Win Tv

vbimport

#1

i am having trouble with a tv card again, sorry to keep boring you with this, but i have got a hauppauge win tv usb fm stereo/tv card for my laptop, anyway, it installs fine, but here is the thing, i have no sound. there is a seperate line out of the tv card hardware which is connected through a stereo line direct to my sound card, now i have tried all the usual basic stuff, like checking if the sound is turned up etc, changing the leads just in case it is faulty,all the basic bog standard trouble shooting, now i went to sound settings etc, and xp allows you to test your hardware which i did and the when it was doing this the sound it was coming through perfectly, as soon as i said ok the sound goes again, so i know its going into the pc but its just aint putting it out through my speakers when it should be, also this shows the harware is also working, can anyone tell me how do i get the pc to play the sound going into it.I have had a tv like this before and it worked fine on this laptop, i have just got another one as this model has FM radioon it. neither the tv nor the radio have sound. very frustrating, i even went as far as to uninstalling my os and reinstalling fresh as i thought i might have uninstalled some info from the last model, with no luck either, i ahve the latest drivers for the tv card from their web site and also the latest drives for my system too, sound card and video card, so its not that, is there something maybe in the bios i should be turning on so sound plays in real time with it being delivered to the card. i didnt have this problem wiht the old card, it just seemed to work straight away. any help is much appreciated.
thanks Conor


#2

A couple of simple things come to mind…
1>Is your port on the sound card configured as a “line IN”
2>With your tv on open your sound settings and make sure line in is not muted
3>All of my tv cards have a mute button on them somewhere, is it on?


#3

this may sound kinda stupid, but have you checked to see if line in is checked as mute in the sounds panel (start>control panel>sounds and audio devices>advanced) I think it is default in windows to have it checked as mute, it means u dont get hiss if you record something.