Win 98 CD boot file CD Driver (Lite-On DS-8A1P-021C)

vbimport

#1

[qanda]This thread is about the Lite-On DS-8A1P. Click here to see full specs[/qanda]i have a acer notebook that has a new DS8A1P cd/dvd rom i need the sys driver to be able to boot a win 98 boot disk, from the past i got the sys drive by making a xp recovery boot floppy and getting the 98 driver that way. have not had much success looking on the net, found this site which looks cool with heaps of resources.

thanks


#2

Hi,

you might try one of the floppy images from www.bootdisk.com

Michael


#3

Just create a Startup disk while booted in Win98 should include needed drivers and has always worked for me.


#4

Hi, This issue is related to this problem

http://forums.altiris.com/messageview.aspx?catid=3&threadid=52635&highlight_key=y&keyword1=winpe

would updating the CD/DVD rom flash to a newer verson solve anything? i have come across people screwing up the flash install and the drive becoming useless.

thanks
monty


#5

[I]Something that worked for me in the past…[/I]

I haven’t dealt with 98 in quite a while, but I know your pain.
Often I couldn’t load windows because so many different drives
would not get recognized with the boot floppy.
What I ended up doing is putting several generic cd.sys files
on the boot floppy, and then editing the config.sys and boot again
until one finally worked.
(rem and unrem the cd lines as shown [B]below in bold[/B])
Historically, I found that WCD.sys was a very good generic sys
file that recognized most CD drives. but not always.
Search for your drive model, someone might have the proper
cd.sys for that particular model.
Usually one of these 4 would get me by.
WCD.SYS
CDROMDRV.SYS
Cr_atapi.sys
Acdrv.sys

remwin98 boot floppy CONFIG.SYS example***
LASTDRIVE=z
rem DEVICE=C:\DOS\SETVER.EXE
DEVICE=A:\HIMEM.SYS
DEVICE=A:\EMM386.EXE NOEMS
[B]rem DEVICE = A:\CDROMDRV.SYS /D:WP_CDROM
DEVICE = A:\WCD.SYS /D:WP_CDROM
rem DEVICE = A:\Cr_atapi.sys /D:WP_CDROM
rem DEVICE = A:\Acdrv.sys /D:WP_CDROM /udma[/B]
DOS=HIGH,UMB
FILES=30
rem DEVICE=A:\IFSHLP.SYS
STACKS=9,256
buffers=20


#6

You could try and see if the DOS98 floppy image available freely from EZB Systems is what you need.


#7

Thanks for that everyone.

in a test i just found a win98 bootabule disk that some one had put up on the net. it contained oakcdrom.sys and it booted up just fine with no errors and was able to brouse the cd.

looks like ill have to follow Aquatarkus95 lead and try a bunch of sys files i find some like GCDROM.sys, QCDROM.sys as well as the ones above.

thanks ill let you know on how i went.

-Monty


#8

got this reply from LiteOn Thank you for contacting Liteon IT Support.

Sorry we don’t have firmware for update DS-8A1P available.

:sad:


#9

well it has come down to loading the files on to a USB drive, and booting from a USB drive,
In Altiris Deployment server it will enable you to create a bootable dos disk that can be copied to a USB drive, you have to get the program to copy it as it copies a corrupt file that it uses to stop people from getting inside the files. Now it come down to if i can find a good copy program that can copy this corrupt file to other USB drives making it a bit faster to distribute

hamster