Win 2000 pro en acer dvd

vbimport

#1

Bij de installatie van Win2000 Pro is mijn dvd station (acer 16x40) plotseling verdwenen.
De dvd is aangesloten op Secondary master ide. Op primary master ide zit plextor writer.
Deze vindt Win Y2K wel probleemloos.
Heb A7V moederbord (Asus).
Moet ik deze twee stations omwisselen om het probleem op te lossen of waaraan ligt dit?
Thx.


#2

probeer maar eens de laatste via drivers te downloaden
aangezien het kan zijn dat win 2k geen standaardrivers voor jouw ide controler heeft…


#3

Bij win95 kon je nog wel eens hebben dat er teveel stations waren en dat je dan in je autoexec.bat lastdrive=Z moest schrijven, maar ik denk dat dat tegenwoordig toch niet meer voorkomt…:wink:


#4

hahaha moest ik ook aan denken…
maar hij heeft windows 2000 pro en die gebruikt geen autoexec.bat dus zoiets zal wel niet de reden zijn :slight_smile:


#5

helpt niet…
heb ze geswitcht ook, de andere wordt dan nie meer herkend…
win y2k sucks…
winme ook, maar die herkent het tenminste…


#6

Er schijnen nog al eens conflicten te zijn tussen DVD-spelers en Win2000.
Kzou eerst een gaan kijken op de site van acer of daar ergens melding gemaakt wordt van dit probleem (in een Frequently Asked Questions ofzo). Als er op de site helemaal niets over te vinden is, dan kan je eens proberen om alleen te starten met de DVD-speler (dus de Plextor afkoppelen)

Nog ff tussendoor, ik ken de rest van je systeem niet, maar hoe heb je dan je harde schijf aangesloten? Als ik jou was zou ik die steeds als primair master zetten, maar jij hebt daar je Plextor staan. (of heb je een scsi-harde schijf ipv ide?).
In theorie zou dit het veiligste moeten zijn voor een ide-systeem:
harde schijf primair master,
DVD primair slave,
Plextor CDR secundair master.

Dan kan je van harde schijf naar cd schrijven, maar ook van DVD en vermijd je conflicten.

Veel succes!


#7

als er niks op primair slave zit zal windows niet verder kijken en zal dus nooit je dvd speler herkennen.
zet je je dvdspeler op primair slave wordt hij wel herkent


#8

Kweetniet of het kan helpen wat bmad zegt (kan altijd met Winblows) maar er wordt zekers verder gekeken als er nix op de p. slave zit…


#9

jammer dee-ehn maar bij mij keek win2k niet verder toen ik met harde schijven bezig was en ik primair slave los had liggen


#10

opzich weird aangezien ik dit heb gehad met een bracket en win2k en dat werkte perfect :slight_smile:


#11

Ik heb ook al eens probs gehad met me DVD onder 2K! Maar na eens los gehaald te hebben, rebooten en weer eraan hangen deed ie het weer… ik weet het ook verder nie! (kijk alle connecties van dat ding nog ff na!) :confused:


#12

Ik heb een ATA 100 hd op asus a7v , daarom alles op primary.
Ik zal eens proberen met hem op slave te zetten.
Maar dan wordt on the fly kopieren wel onmogelijk vrees ik…


#13

Originally posted by Digital Mayhem
Ik heb een ATA 100 hd op asus a7v , daarom alles op primary.
Ik zal eens proberen met hem op slave te zetten.
Maar dan wordt on the fly kopieren wel onmogelijk vrees ik…

Neem dus aan dat die HD op je ATA100 poort zit?!
Kijk eens na of van die DVD de jumper er wel goed opzit en dus contact maakt en kijk ook ff na of je geen pinnetjes mist van de IDE aansluiting!!
Probeer het eens met een andere IDE kabel (kabelbreuk?) en probeer het eens door je Plex op Sec. master te zetten en je DVD op Pri. master!! (dus omgedraaid)


#14

Bmad had gelijk, dvd op primary slave gezet en writer op secundary master, alles loopt nu zoals het moet
Thx!!!