Win 2000 installatie problemen

vbimport

#1

Ik heb een nieuw moederbord (Asus Cusl2-c) gekocht tesamen met een PIII 1 GHZ maar telkens wanneer ik Win 2000 wil installeren (heb eerst win me geïnstalleerd en wil dan een dual boot maken zodat ik kan kiezen tussen 2000 en Me, op mijn vorige systeem ging dit perfect) loopt hij vast bij de installatie. Ik krijg altijd een kritieke stop op het bestand ntdll.dll.
Heeft iemand enig idee hoe dit op te lossen is want ik ben ondertussen al compleet hopeloos, en ik heb mijn pc dringend nodig voor mijn eindwerk, liefst in win 2000 want die Me is totaal niet stabiel.

Alvast bedankt op voorhand,

Tokke.


#2

uhhh… Probeer het eens andersom, eerst Win2k installeren, en dan Win ME…

fdisk de boel eerst ff… dan moet het lukken, anders heb ik ook zo geen idee…

succes…


#3

Ik ben van een geformatteerde harde schijf begonnen.5(ata 66)
Andersom (vraag mij niet waarom, , het heeft iets met dat bootmenu te maken dacht ik) maar dat werkt niet.
Toch bedankt voor de moeite.


#4

Je moet idd eerst ME erop zetten en dan pas 2K anders kan 2K geen bootmenu aanmaken! :cool:

Is de cd waar 2K opstaat wel goed?! Dus kan ie wel van de cd lezen, of zit ut probleem daarin?!


#5

kijk anders ff of je dat ntdll.dll bestandje ff overnieuw kan neerzetten in je systemdir. Of probeer uit te vinden
of die dll wel wordt geregged in je registry…

Als ik jouw was zou ik met een format C beginnen als het niet lukt en dan iig eerst WinMe erop zetten…beter Win98 SE trouwens en daarna pas WinY2k…zoals Wookie ook al zei :wink:


#6

Zelf ook probleem gehad met installatie W2000. Heb je toevallig een USB / optical muis? Bij mij was dat het probleem. Ik had nog ergens een oude muis liggen en nadat ik die er aan had gehangen geen probleem meer. Overigens had ik daarvoor reeds een probleem met overklokken. Waar onder W98 mijn celeron 333 prima stabiel liep op 470 lukt dat onder W2000 niet.


#7

Neen ik heb een gewone ps/2 (microsoft) muis.
Het rare van heel dit verhaal is dat die configuratie op mijn PII 350MHz wel perfect werkte. Ik weet het ondertussen ook niet goed meer wat ik moet doen.


#8

had er in het begin ook wel probs mee maar dat lag aan mijn hdd… werd niet ondersteund.
probeer anders XP die loopt bij mij ook erg stabiel…


#9

hallo allemaal,

ik heb het ondertussen ongeveer opgelost gekregen.
Er zat oa slecht (stuk) ram geheugen en en er waren inderdaad ook problemen met de harde schijf. Er zijn nu nog een paar andere kleine probleempjes maar ik ben al blij dat het al wat werkt.

Allemaal bedankt voor jullie hulp.