Will old InCD 4.3.14.1 work if combined with new Nero 7?

as discussed in other threads already - new InCD 5 just doesn’t appear for me after Nero 7 install…

read someone is using older InCD 4.3.14.1 (or something like that)…

Just wondering if the older InCD 4.3.14.1 will work with New NERO 7, if installed after NERO 7 is installed? :wink:

Thanks

Anyone? … Ex-Brit? :wink: