Will not burn iso file

vbimport

#1

I have made a IFO file but each time I try to burn it to a dvd I get the message “cannot open file F:\dvd.isoVTS_01_0_IFO”

I have tried with the last version of DvdFabPlat and the new v5 but both come back with the same message.

Is there something I am doing wrong??

mick


#2

Try to rename it to dvd.iso

IFO files are the files inside (and VOB och BUP) the ISO file.


#3

it is showing the name dvd.iso already

It only shows “cannot open file F:\dvd.isoVTS_01_0_IFO” in the error message.


#4

Open platinum, click on [B]Write Data[/B] > click on the [B].ISO icon [/B](far right of [B]Source[/B]). See the attachment below:

The Write data function will allow you to burn the .ISO file without re-ripping.
If you’re not going to burn directly, skip the Write Data and click on the .ISO icon and simply navigate to your saved image


#5

I have clicked on the write data, and the next screen only shows a blank gray screen, (not the one you are showing me) with the start button. when I click on the start button I get that error message.


#6

How did you create this ISO file?


#7

with dvdfab, full disc, target set to HD


#8

Have also used clone to create an image and use by still get the same message “cannot open file F:\dvd.isoVTS_01_0_IFO”