WiFi & VISTA

vbimport

#1

Hi :slight_smile:
I have a Belkin USB wireless internt connection. Vista doesn’t recognise the drivers I have & there doesn’t appear to be any others on the Belkin site. Any ideas? Anyone? Must be wireless.
TIA


#2

Are you running the x86 version or the x64 version?

Most companies have a Vista compatibility faq up now. If it’s an older device, Belkin might not plan to issue new drivers, or for a newer model, it might just be a matter of time before updated drivers are posted.

Have you tried manually loading XP drivers using device manager>update drivers?


#3

Hi :slight_smile:
It’s a current product. Belkin don’t appear to have anything for any product that’s Vista related. 32 bit version. Thought there would be less probs. Yep tried the update bit & online thing. But no go. :Z


#4

Hi zebadee,

When Vista Beta2 first came out I used a Siemens Gigaset USB Adapter 11 (see pic) with an Atmel chip, which exists as a Belkin as well I believe. I got this to work by extracting the XP driver files from the .exe setup program and installing them manually from Device Manager. You probably have a more recent 54Mbps version or USB-stick type adapter, but maybe a similar approach will work. I later switched to a PCI-card adapter with Broadcom chip, which was then automatically detected and installed in Vista.



#5

Hi :slight_smile:
Thanks Cressida.
I have this model with no drivers for vista
On the US site i found these drivers
There must be a difference as the US drivers won’t load.
The UK drivers not recognised.
Maybe I should get a PCI one too.


#6

For my wieless under Vista I just used XP drivers and they worked fine. You have to point device manager to the drivers and use the built in Vista wireless controlls (which sometimes are alot better than the ones provided). It may just be that the install program is failing as it does not know what Vista is and thinks its an invalid O/S.

If you can extract the drivers from the install program point Device manager at them and see what happens.

BTW for simplicity sake the drivers should be signed.

-edit- WinRAR will unpack the exe file for you and allow you to point Vista at the folder to install the drivers. The drivers look like re-written Linksys drivers as there are a few references to them in the inf file.


#7

Hi :slight_smile:
My problem was not being able to DL to my PC as it wouldn’t connect to the internet. I wanted a clean install so cloned drive using TrueImage + backed to DVD’s. Never checked either as I’ve not had a problem in the past. :doh:
The cloned image was missing some files & the Lite-On LH-20A1P srratched/screwed up the DVD backup (so nearly a hammer job). :a
Anyway got a PCI card & ran from the start no probs. :clap:
Thanks guys for input. :bow:
By the way with just Vista @ home I could install everything just fine (or so it would appear). But despite drives being there (in their little folder), even with help refused to come out to play. :bigsmile: