Wierd vcd problem

I made a vcd using nero .
Nero converted an AVI file for the VCD and the only problem was that the picture is upside down.

What The???

Great quality but upside down.
I tried to use TMPGEnc Plus 2.58.44.152 to convert the file but it would not open the audio track.

The error is cannot open or unsupported.

Is there another program that is easy to use and will convert from AVI to VCD?

help please.

G O

Originally posted by G O

What The???

Yourve been watching to much Rove Live !

Nero converying an AVI absolutely sux, its just about the worst quality you can get.

TMPGEnc will do it for you and give you 1000% better quality pic in the end. Have a read of the Tutorial here and in particular the second post.

http://club.cdfreaks.com/showthread.php?s=&threadid=59488

Cheers,
CM

tried following the tutorial but always get errors with the audio.
I can watch the file from start to finish without a problem.

Then when I try to convert or strip away the audio, problems always problems.

and how could you watch too much Rove. “What the”???

lol

thanks G O

Originally posted by G O

Then when I try to convert or strip away the audio, problems always problems.

What sort of problems are you getting? Please explain it a bit more.

Using VirtualDUB or better still, Nandub, (both from doom9.net download section) it can strip the audio out in its native format (probably VBR MP3), then convert that to WAV as I explain and use that in TMPGenc.

Also run GSPOT and check the AVI codec being used.

When I try to strip the audio file I get data cyclic redundancy errors.
I have tried to rebuild the file with divfix to see if there are errors but it seems to be fine.
I’ll try to find out the exact codec used.
Thanks for the help.

G O

failure streaming avi: Data error (cyclic redundancy check)
tried again with nandub v1.0rc2

I’ll try to recopy the file and see if it continues to happen.
I did try it with avi2vcd and the file errored again.

But the wierd thing was that the partial file that was created was also upside down.

who knows but we’ll find out one day soon I hope.

thanks again G O

Okay, last resort, load the AVI into Goldwave (their home page is http://www.goldwave.com/release.html ). It may take a while to load in or may be quick, but when it finally loads, hit Save As and select 16bit Stereo WAV. Then use that file for audio.

the goldwave bit worked to get the audio.
Your a legend ChickenMan .
just encoding now with TMPGEnc I’ll let you know how the file goes.

thanks G O

I have just discovered that Goldwave only stripped the file to where virtualdub was recieving errors.
Therefore I only had a partial wave file.
well I’ll continue to try and will let you know how things go.

thanks G O

Okay, this is the very last option then ! :bigsmile:

Get hold of Nandub, in Options/Preferences/AVI tick the option “Do not corerect the Mpeg layer III audio streams” and also the " Ignore errors from shitty input decompressors" and then try stripping the audio (Save WAV…) out again with Audio set at Direct Stream Copy and AVI Audio.