Wierd start up problem

vbimport

#1

Okay for a while now when I turn on my PC, it starts a second or two later it stops and then starts up again properly. Yesterday my PC failed completely, now working after a time out otherwise I wouldn’t be on, but I am trying to figure out what the cause is. I run 5 drives, an ASUS A7V8X-MX mobo, a nVidia GForce FX 5200 graphics card, and a RAID expansion card, 5 drives 4 HDD and one optical. THese should run fine on a 400w PSU so I am now confused as to what could cause it. Could it be a mobo problem?


#2

It could be. But not too long ago I had a similar problem to yours, and it was the PSU. It was only about a year old PSU, and it still worked, but I would sometimes get a problem when I would start the PC, it would start to fire up for a couple seconds then shut off. I couldn’t turn it back on again until I unplugged it and waited about 10seconds. Then I’d plug it in, turn it on, and same thing again. It would do this several times, then it would come on and work fine, for days.

So I bought an enermax 420w and been fine since. One thing you gotta remember, sometimes when PC parts go bad (and ANY of them can, even if new), they won’t always completely act as if theyre bad. Like a bad PSU that still gives power, or bad RAM that still lets you run windows, etc.

Of course it could be the mobo, or possibly even something attached to it, like a PCI card or video card, or even fried RAM. From what you’re saying, it sounds like it resets before windows even begins to load, so I doubt a windows issue. If you have another comp around you could swap PSU’s or other components to troubleshoot. Or you could disconnect devices to see if the problem goes away. Maybe reset your bios to setup defaults, or even reflash the bios. No way of knowing until you try some things. Good luck :slight_smile:

Oh and are you overclocking? If so, turn it down to standard. A newer Asus board should give you an error message if overclocking fails, but I’ve seen PC’s do so many strange and unexpected things, almost nothing surprises me.


#3

Sounds like it’s failing at POST. If you have silent boot enabled, turn it off so you can watch the POST messages. Likely it will be failing during the memory check or during the IDE scan, which tells you where to start. Bad PSU is possible too, as is a bad video card.

Standard troubleshooting step is to remove everything except RAM, vid card and boot drive.


#4

Even if the PSU is rated with 400w, that doesn’t mean it can be supplied all the time through. Surely a defective PSU, IMHO.


#5

Easy test! Unplug some of the unnecessary components, and see if it boots up fine with those unplugged. If that fixes it, the problem is most likely your power supply.