Wierd Problem please help

vbimport

#1

I just brought a simple BTC 52 speed cd reader “F565E” and am having a little problem.

I’m running the drive under windows xp pro, and it is usable apart from it wants to look for a driver every startup

Any help or driver, or hammer would be handy please :bow:


#2

Hi 7thlegion

> and it is usable apart from it wants to look for a driver every startup

What do you mean exactly by that? “looks for a driver every startup”


#3

yes, the drive works fine but:

Every startup it will try to look for a driver and not find it with xp-pro, so you select cancel or let the setup wizard do its thing to no avail.

And if you look in the system info hardware list, the cd drive will have a yellow question mark next to it even though it works fine :confused:


#4

I’ve never heard of a cd-rom drive needing a driver in win XP. Go to the BTC website and see if one is available for download.


#5

plug/unplug your cables once again. Try to change ide, check your master/slave status and if nothing works try to reinstall ide drivers @xp.


#6

I would recommend you to uninstall the drive , and the controller in device manager ,and let windows reinstall it. If it won’t help try your drive in another computer.


#7

recap problem more details:

Just brought a brand new BTC 52 speed cd rom drive model F565E
This drive does not come with any driver, because it expects your operating
system will cope with it by generic driver.

Only problem is, i am running xp pro and even though it will accept it as a working drive it reports a driver problem every startup or restart

IE: it will search for a driver every time and then find none, but still work anyway and report the driver problem

1 the problem as only started with this drive being install on the new system
2 btc wesite already checked and they say the model does not exsist :confused:
3 removed and reinstall and still same problem
4 drive works fine under win98 on another machine :smiley:
5 No i have never heared of this problem with Xp either, but maybe thats why i am asking digitaldoc :smiley: :stuck_out_tongue:
6 BTC’s own website help support does not seem to work after you fill it in either :smiley: fails to send the info to em :rolleyes:


#8

Try uninstalling the drive from system devices and reboot.

Do you have any other drives in your PC? It could be that for some reason the XP generic drivers are lost/degenerated but then you would have problems with other drives also.


#9

tried that one already and no help :smiley:

the old 40 speed will have to go back in, and have had many 52 speed writers go through the pc again with no problem :confused:


#10

nope still the same


#11

The 40 speed is giving the same troubles?

I ran into this problem some time ago as well: XP kept whining about missing drivers for the ATAPI devices. Never solved it, formatted the harddrive and it worked all again.