Wie heeft er hier allemaal ADSL?

vbimport

#1

zie subject

ma eigenlijk meer intresse
wie heeft er ne interne pci
adsl modem
van het merk alcatel

please post het eens ne keer neer
heb ik gewoon een vraagske over


#2

http://borg.cdfreaks.com/forum/showthread.php?threadid=26134


#3

Ik heb er zo… gene! :slight_smile:


#4

ahhh sorry da wist ik nie
maar ehhh

dan maar alleen op deze pagina posten
als je een interne pci adsl modem hebt
van het merk alcatel
mercikes


#5

Ik heb zone modem die je benoemt. Heb hem nog niet zo lang maar weet wel dat het razendsnel gaat…


#6

ik heb ook ne adsl modem
gelijk ik zelf opnoemde
ik werk met windows 98

en soms loot die pc gewoon hardstikke vast
na een paar keertjes rebooten
lukt het weer

en cd’s flikken
of winamp openen
met die kaart in mijn pc
loopt pc ook steeds vast

die adsl modem eruit
en alles loopt perfect

zou het aan win 98 liggen
of aan mijne pc ? ( moederbord)

of eerst eens die nieuwe windows testen ?


#7

ik ook, alles werkt hiere perfect


#8

carlo: probeer eens die kaart in een andere PCI gleuf te zetten misschien heb je wel een IRQ conflict (IRQ sharing gaat niet altijd goed…)

suc6!


#9

als ik die kaart in een ander pci slot steek
en ik start mijne pc op

krijg ik een blauw windows scherm

haal ik de modem eruit
ofterug in die ander pci slot
is alles wee zoals vroeger

straffe koffie ik weet het ma
tja


#10

trek eens alle kaarten die je niet nodig hebt eruit en steek dan alleen die modem erin (dus alleen modem en vga erin voor zover ik kan verzinnen)

ga dan eens testen

je kunt oook eens ff een andere hdd erin proppen en op een kale winblows gaan proberen


#11

ik meende eens te proberen met die nieuwe windows

omdat winME en adsl bij mij nie samenwerkte

zou da tde oplossing zijn
of toch een nieuw moederbord ?


#12

Mobo kan de oplossing zijn maar is meteen zo radicaal he… zou eerst eens goed je opties testen voordat je op aanschaf overgaat!

Gooi er gewoon eens Win 98 op (voor de zekerheid… daarvoor zijn alle drivers reeds uitgepluisd) en test dan eens… probeer vooral die situaties waarin het NU misgaat… misschien dat je zo de oorzaak vind

Ik had trouwens soortgelijke problemen, nooit kunnen oplossen… toen een nieuwe mobo gekocht en toen was het goed (maarja ik had toen ook een egg KUT mobo)


#13

Originally posted by carlo vaesen
[B]ik meende eens te proberen met die nieuwe windows

omdat winME en adsl bij mij nie samenwerkte

zou da tde oplossing zijn
of toch een nieuw moederbord ? [/B]

probeer het eens met windows 2000, als hij dan crasht zit er echt iets fout…


#14

Mijn werkt me win 2000 kei fast

greetzzzzzz…


#15

cybermutant
gij hed winMe en gene win 2000

en binnekort
de nieuwe windows uittesten
en die hedde gij nog nie eh?

:cool: Cybermutant mei ne zonnebril :cool:


#16

Ik heb me net aangemeld voor ADSL en toen kreeg ik te horen (euh lezen dan he) dat ADSL modems niet goed kunnen samenwerken met WinME of Win2000, alleen met Win98 omdat dit het stabielste OS is…

Euh volgens mij is dit bullshit, het lijkt me dat:

  1. het een driverkwestie is
  2. indien je een ethernet modem hebt (je kunt alleen kiezen tussen ethernet of USB) dan heeft je OS nix te maken met je modem aangezien je OS alleen maar de NIC aanspreekt en niet het modem dat aan de NIC hangt
  3. iedere versie van winblows is onstabiel (de ene erger dan de andere)…

Maargoed… ik weet dus niet hoe goed je drivers samenwerken met WinME…


#17

Originally posted by carlo vaesen
[B]als ik die kaart in een ander pci slot steek
en ik start mijne pc op

krijg ik een blauw windows scherm

haal ik de modem eruit
ofterug in die ander pci slot
is alles wee zoals vroeger

straffe koffie ik weet het ma
tja [/B]

Blue Screen?! Moet je natuurlijk wel eerst in je apparaatbeheer de betreffende kaart verwijderen hè!! Anders gaat het natuurlijk weer helemaal fout!!!