Widescreen Stretched to Fullscreen

vbimport

#1

Here’s my problem. I have download a DVD rip (does not necessarily imply copyright infringment) and it had an incorrect aspect ratio. I used IFOedit and changed it to 16:9, so it would appear widescreen as it should.

I burned the videoTS folder and tested the DVD+R copy on my computer, and it loads up as WS with the correct AR. However, when I play it on my standalone DVD player, it stretches to Fullscreen. My DVD player is connected to a 4:3 standard TV and i’ve changed the TV screen mode on the DVD player to 4:3PS 4:3LB and 16:9, and no matter what mode, it gives me the same, ugly, stretched out image.

I’m wondering what software I need to use and how do I fix this DVD image so that it will appear as widescreen on my standalone DVD player and TV.


#2

Have you tried burning a copy to a DVD+RW without fixing the aspect ratio with IFOedit and see if that works?


#3

I can suggest 2 things

  1. there is also a aspect ratio controll on the TV (not DVD) remote
  2. you only set the VIDEO_TS.IFO file to 16:9, make sure you set ALL the IFO files to 16:9.

Ben :slight_smile:


#4

Yes, make sure all the IFOs are set to 16:9. Ben hit the nail on the head. :wink:


#5
  1. My TV doesn’t have an aspect ratio control, its a standard Phillips.

  2. All files are set to 16:9. Ive also tried downloading a “fix” for said DVD rip that fixed the aspect ratio in the IFOs, and it has worked for others, not me…

The way I burn it is by doing a DVD-video disc in nero without changing any of the options and just filling the Video_TC folder with the appropriate files.

I’m really at a loss here, since my DVD player is supposed to be compatible with DVD+R’s…


#6

What DVD player do you have?


#7

Also, some people like to make their movies in extra-widescreen, which will still look slightly stretched even at 16x9.

(side note: does this forum not let you edit?)
(edit: k, looks like there’s a time delay. oh well.)


#8

Are you certain the film was not encoded as 4:3, but with black borders at the top and bottom. if this is the case the film will look around 3:1 aspect ratio. The only solotion would be to use a “zoom” feature on the DVD player, or to re-encode the DVD manualy.

I would however go through the IFOs yourself with IFOEdit and make double sure that all are set to 16:9, if there are, then I cant really suggest any thing else but trying it on a different DVD player.

Ben :slight_smile:


#9

What was the format of the download: MPEG, AVI, ISO? Did you do the encoding/authoring? Odd that it displays correctly on your computer, but not on your TV. That suggests to me the problem may be structural rather than the encoding as such.

If ISO, it’s possible the IFOs were corrupted, and/or the IFOs and BUPs are not in agreement. Mount the ISO with Daemon Tools. You could try copying the VOBs and BUPs to a test folder, within which you have folders named AUDIO_TS and VIDEO_TS, put all files in VIDEO_TS, then rename the BUPs to IFOs. Burn to an RW and see if it works.

Or copy only the VOBs and VTS_xx_x.BUP to test folder, rename the BUP to IFO, open in DVDFab and create Video Manager (VIDEO_TS.IFO). See if that works. Or same as the preceding, but copy the IFO rather than BUP, then continue with DVDFab.

More drastically, you could extract the MPEG and check the AR in the latest GSpot. Then reauthor if okay. There are lots of other things to try, but I’d start there. Can DVDShrink open the video without complaint?

Good luck. :wink:


#10

I’m also having the same issue. It is odd that the computer displays it correctly, but not the dvd player/tv… Was just wondering if anything fixed this fluke?