Why would nero infotool choke on my dvd reader?

vbimport

#1

pioneer dvd-500m

first of all let me say that everything else works perfectly
no problems at all burning anything on my liteon 52x
even on-the-fly copy from dvd to cdrw is faultless

when i run infotool, different story

only a few seconds to detect liteon
and then 2-3 minutes to find something else on ide
and 1 minute more to detect pioneer drive as such

i have tried other software and everything is as it should be

one more time, no problems at all using pioneer
reads cd, cdrw, dvd, dvdrw, practically everything i put in it

only software having similar delay is ultraiso,
which is, why i’m not surprised, using nero burning engine

i have tried flashing different firmwares - no results
i have tried changing ide cables - no results
moving drives around as primary, secondary, different ide channels - no results

right now they are on separate channels, using sata hard disk

same behaviour on my abit nf7-s, nforce ( and previously on epox 8rda+)
and on my old epox 8k7a, amd 761 chipset

all that with an empty tray

if there is a cd or dvd inserted, everything is perfect
in a few seconds infotool presents its info

most ridiculous part: only way to use ultraiso ( nero engine ) and burn
something without annoying delay, i have to put something in my dvd !
then burning window pops up immediately :rolleyes:

why the hell is this ?

it exhibited the same behavior from the first day


#2

seems like 6.x feature, tried 4 revisions

5.5.8.0, old liteon bundled, works perfectly

tried copying old wnaspi32.dll to no effect

:rolleyes: