Why wont this profile work?

vbimport

#1

All I want is to make my video into a avi file with resolution of 1280X720.

This is what I have for the profile.

<profile name=“AVi.H264-HD-RES” version=“200” device=“generic” tag=“dvdfab,default” description=“The profile is used to create avi(h264 + source audio) file, which can be played on PC or supported device.” >
<common>
<file format=“avi” mode=“0” onefile_size_mb=“700” number=“1” />
<audio copy=“1” >
<volume percent=“100” />
</audio>
<video>
<size list=“1280x720,1920x1080” limited=“1” />
<encode codec=“h264” fourcc=“H264” bitrate_kbps=“3500” >
<mode value=“real_time” list=“real_time, high_quality” />
</encode>
</video>
</common>
<vcodec name=“h264”>
</vcodec>
</profile>

What happens is when I start to encode, the system does NOTHING, but no errors either. What am I doing wrong?

Thank you very much…


#2

Anyone…


#3

Is this a Fab-supplied profile or a mod? I suspect the codec doesn’t support the resolution. Or possibly the bitrate required to fill all those pixel buckets is too high.


#4

I pretty much took the one that was there and added the resolution.

Is there a document where it shows/tells you what resolutions are supposed by each codec in the software? I tried the same resolution with XBOX Profile, and works fine, but I prefer H.264 codec instead of WMV.
Do you or anyone have a document with the SUPPORTED resolutions for each one of these codecs in the software?
I would appreciate that information VERY MUCH.

THANK YOU FOR YOUR TIME…


#5

Ting, one of the developers would have to tell you for sure. Look in the Readme folder inside the Profiles folder. You will find an xml that may give you some clues, but I don’t think it is that specific for each codec. I like H.264 too and have quit using everything else. The image quality for a given bitrate is so much better. WMV, no thanks. :slight_smile: