Why won't my burner burn at 2,4x anymore?

vbimport

#1

Hey,

i recently crossflashed my benq 1620 to B7W9 fw
and now it won’t burn my sony 08D1 dvd-r’s at 2,4x anymore.
I’ve had the best burns when burning it at that speed,and since i used this new fw it will only burn from 4x upwards…

I always get the same IO error,with check condition stuff…

I tried burning my TYG02 dvd-r’s at2,4x and it works perfectly…

anyone know what’s wrong?


#2

WHY would you ever burn a 8x rated dvd [B]at 2.4x[/B]??? And for what the heck on a [B]DVD-R[/B]???


#3

for the heck of that when i burn it faster,it skips,ok???
This wasn’t the question,2,4x worked best for my setup,thats why,now does anyone have a serious answer?


#4

Jurgennoppe, chef just said as things are, no need to get upset by that… :wink:

Burning -R media at 2.4x speed is not per any specification known to me, and this has been regarded as a bug in firmware for a long time. See some of the discussion in this thread.

If you still like to burn that media at 2.4x then you’ll have to flash back to an older firmware, otherwise I recommend you to burn at 4x speed. :slight_smile:


#5

A Benq 1620 should happily burn the vast majority of decent media very well at the rated media speed , and for some media at even faster speeds - like Taiyo Yuden T02 +R.

Of course you need a reasonably spec’d system (say 1.0ghz and above) with DMA enabled on all devices & the source not on the same IDE channel as the burner.


#6

what do you mean by this?
the source not on the same IDE channel

I have a nice system amd 3500+ ,1GB RAM


#7

If you’re burning from the hard drive then the burner will only give a good speed & burn if they don’t share the same IDE cable/channel.

Likewise if you do on-the-fly copying then the DVD-ROM & burner also shouldn’t share the same IDE cable/channel.


#8

i always burn from the hd,how can i know which is on which channel?


#9

Check with Nero InfoTool, configuration tab. :wink:


#10

ok,so both are on separate channels,which is good,
now how do i know if i’m actually in DMA mode and that i have the 80-pin cable?
both my dvd-rom and dvd-rw state dma on and currently in Ultra DMA mode 2
does that mean i have the 80-pin cable?


#11

UDMA2 is good for all optical drives.
Hard disks should be in UDMA4,5,6 …

If HD’s are in UDMA2 mode, it’s either a 40 conductor cable (rather than the 80 conductor cavble) or an old system eg: Pentium2/ CPU <500Mhz and you likely won’t be burning at high speed (aka 8x+).


#12

where can i find this info?
Hard disks should be in UDMA4,5,6


#13

Device Manager will tell you this. Go to the properties dialog of your IDE controller.


#14

it says dma mode,if available,
but underneath it says it’s not applicable,actually it’s in dutch,since i’m from belgium,
but that’s what it says translated i think.
Does that mean my hd does not have an 80 pin cable,and i should get another one,and my optical drives do,since they are in udma mode 2?


#15

So how do you know that your optical drives are on UDMA2? Maybe the hard disk(s) are on a different IDE channel. Did you check both the Primary and Secondary IDE controllers? How many drives do you have? A Nero InfoTool screenshot will be nice.


#16

is this the screenshot you wanted?
i checked both,yes,is the screenshot helpful?



#17

Yup, that is the one. Ah, your hard disk is a SATA one. UDMA, PIO etc are for IDE drives. Don’t worry, your config looks ok. You might want to try moving the burner to the secondary channel as a master drive if you want to experiment. And make sure your IDE cables are high quality 80 conductor ones.


#18

how can i know they are?
make sure your IDE cables are high quality 80 conductor ones
does that mean i have 80 pins cables yet,and i don’t have to buy one?


#19

You might want to try moving the burner to the secondary channel as a master drive

is it always better to be master in secondary channel you think,then slave in primary?


#20

i just bought a new benq dw1650
should i leave my working 1620 as slave in the primary channel
and just add my new 1650 as master in the secondary channel?