Why Plex24 Can't?

vbimport

#1

Hi, this is the first time what I write in this forum, but I've some time to read the Post here published, and I belive you can Help me, I've the follow problem................................

I can't make no one copy readable in Cd-roms or Dvd of the games protected with the SD2 2.51, I've the CCD 4.0.1.3, the Clony xxl 2.0.0.6. what's the matter??????

I've a follow configuration, Ide 0 Seagate barracuda (master), DVD Lg12X (slave) 80 pin Cable, Ide 1 Plex24 (master). the Plex,
is TLA #0100, Firmware 1.04, 40 Pin Cable, have the back fan, and is made in japan, I bought in the plextor store in USA, the mother board is the Intel 850.

I try to make the copy with the profiles download to here for SD2 2.05 (AWS on and off)

what I doing bad??????

I try in Cdrw disk but always send me the error:

" MOHAA has been a Invalide operation, and it close"

or "eject the Cd, and restart the aplication"

other times the cd rw is unreadable and freeze the Computer.

:confused:
Is the Hardware bad?????????, my plexie can't copy this F..k..n SD2 version?????, bad settings????????.

Please, help me, I need advices.
Thanks and Regards.

P.D. Sorry my Bad English.

:smiley:


#2

which device did you use to read the image the first place? You should try with the Plexy at a low speed


#3

Yes indeed read at a low speed (4x) and then write with AWS enabled. Make sure that when you’re playing from a writer you have ‘Hide CDR Media’ enabled in the CloneCD tray.


#4

Ok, I try all forms and setings posted in some forums, include the read in the Plex24 at 4x and 1x, and the burn at 1x, 4x, 24x and max. with AWS on and Off… all the test are failed.

the CDRW burned at 4x freeze the computer.
a friend coment to me " the DVD can’t read the copies to SD2 2.51". Is this true???

I’ve think in buy a Cd-rom Lg 52x.

Thanks for your coments and help.


#5

Only want to make a suggestion…why do you burn/read with your plextor at 4x?
I have always read with my plex almost type of protection at full speed and wrote at full throttle too and always give me a working backup which works anywhere( if works in a toshiba unit then works everywhere).The exception to this is sfv2.51.021 which copies only works on my plextor and other units(pionner for example)but not all and tages…which could not backup.Even starforce ( i think the spanish version of codename outbreak has this protection but not completed…there isn’t cd key but other things smell to starforce(connecting to … server…))has been copied( this version).

Suggestion accepted…thanks

Good luck!


#6

yes, it’s true.

in my multiple test to copy the SD2 2.51, I’ve obtain for the most close to 1:1 copy, a copy funcionally in my plextor burner.
this went made with max read and burn speed, and FES 3, non correction, CCD 3341. but this is all.

Thanks


#7

I also have been having trouble with 2.51 for a while now.

Plex 24X TLA#0101 f/w 1.04
Clone CD 4.0.1.3
Win XP

When 2.51.021 first came out I used Betablocker 2.51 cos CCD 3’s AWS feature wasn’t up to date. Betablocker worked fine for me (MOHAA, Serious Sam SE, Renegade)

But now with Fifa 2002 WC and GTA3 which both have 2.51.021 Betablocker does not help me anymore (of course the game works in the burner but not in other drives like before). I tried using Betablocker without AWS - didn’t work Betablocker with AWS - didn’t work. AWS didn’t work.
I used my old TEAC 4X (with HCD-R)and Samsung DVD to test the game

I used my own custom settings rather than the preset ones or Clony. FES was checked. I read and wrote at no more than 4X (as this worked with 2.51.021 for me before where higher speeds didn’t).

I have never found AWS in CCD4 to work with 2.51 for me - I’ve always used Betablocker 2.51 until it also stopped taking effect. I’m looking a 1:1 backup that will work in any drive not just Plex - only this is a successful 1:1 copy.