Why NERO always cheat me?

vbimport

#1

Dear all,

Do you have the experience with your IDE1004 as follows?

I used the newest NERO 6.3.0.2 to burn DVD-R. After upgrade to 0048 firmware, the result seems better as at LEAST no any fail to disc-at-once error or write error again. However, NERO is cheat me. Although it shows burn successful but most of time the disc cannot be read for some files. I am really crazy of that as I need to test all files at the DVD-R after burning before I can delete files at my harddisk. I have tried many methods, use different disc, stop all other process when burning, burn at 2X, leave the drive only at master, no any slave drive attach........ All are the same result!! What should I do???? I waste nearly 50 DVD-R since I bought this drive. I also bring the DVD-R I have tried to my friend and he can burn all disc perfectly. His drive is LG4040.

Can anyone answer me? I hope the next firmware will solve this problem but the beta 0049 firmware make my drive cannot read all my burned DVDRW..........

Chris


#2

I removed Nero 6 and went back to nero 5.5.10.54. nero 6 sucks in my opinion.

You wasted nearly 50 DVD-Rs??? Did you buy a bulk pack? have you tried a different brand? Get smaller amounts of blank disks and try them out.


#3

I tried just 5 different media… the first two was not working… than the others where fine and can be read by any tested device…

So THAN I bought a bigger package and I’m very satisfied with the drive now.

h.a.n.d. Sven