Why is my buffer dancing about?

vbimport

#1

Hey, there.

I can’t seem to find an answer to my little dilemma.

Why does my buffer look like this?

My CPU (i5 dual, hyperthreading, etc) is barely taxed to do the burn and I have plenty of RAM. Both my BR burners ( LG WH10LS30 ATA and LiteOn iHBS 112 2ATA) are hooked up correctly and I have plenty of power.

Any ideas?


#2

Maybe just a problem with the IDE controller(driver) or the source (odd/hdd).


#3

[QUOTE=Trak101;2628732]Hey, there.

I can’t seem to find an answer to my little dilemma.

Why does my buffer look like this?

My CPU (i5 dual, hyperthreading, etc) is barely taxed to do the burn and I have plenty of RAM. Both my BR burners ( LG WH10LS30 ATA and LiteOn iHBS 112 2ATA) are hooked up correctly and I have plenty of power.

Any ideas?[/QUOTE]

First off, ODC is not very good at writing BD-R. Version 1.50 is the preferred version. Do you have “streaming” enabled in it’s options? I strongly recommend using Imgburn for writing and using ODC to view it’s burn graphs to give you the same write information. Avoids wasting a disc as well :).


#4

Although ‘streaming’ is enabled, ODC still has buffer problem.


#5

Thanks for all the responses so quickly. I knew I would get some good answers here.

It never occured to me that ODC could be the problem. I will just go back to what I usually do which is burn with ImgBurn and test with ODC.

Again, thank you all!


#6

[QUOTE=Trak101;2628848]Thanks for all the responses so quickly. I knew I would get some good answers here.

It never occured to me that ODC could be the problem. I will just go back to what I usually do which is burn with ImgBurn and test with ODC.

Again, thank you all![/QUOTE]

Glad to help you stay away from ODC’s burning “talents” :rolleyes: :). Do your Imgburn burn graphs show any buffer issues?