Why is it so slow?

Hello! I’m new to the forum, but have been reading over the DVD copying threads. I just got a new DVD burner and it is really slow. Hopefully someone can tell me what I am doing wrong.

DVD Drive: LG GSA-2166D connected by USB
Iomega 250 Hard drive for the images (also USB)
Software: AnyDVD, Nero that came packaged with the burner.
Media: 8x Sony DVD-R

To rip a 2 hour movie it took 2 hours and it is taking 2 hours to burn the files to the DVD. The progress bar started out saying 8 minutes required, but it wasn’t done, and the timer just kept going… I saw other fourm users saying they got moves ripped and burned in 20-30 minutes total.

Is this because it’s going over the USB?
Also, the burner is making a burnt plastic smell. Any ideas?

Thanks very much in advance.

Please post your system specs, including if you are usb1.1 or usb 2.0.

The time interval you are citing is correct (20-30 mins).

Please check your DMA settings, disable anti-virus software and if you have, Messanger.

Just one question, you not trying to burn data from your external Iomega to your external LG burner?

I am using a Dell Latitude Laptop, Pentium 2.2 GHz, 512MB RAM, Windows XP Pro SP 1.

There is not enough room on my C drive for the files (only around 3GB free), so I was using the Iomega drive for the working files/images. I can move some items off the C drive onto the Iomega if that would make this go faster. I did set up the source and target drives for the LG burner, but I specified a folder on the Iomega for the working files.

That was my guess ;).

Get the images to your HDD (Dell) and try to burn from there to your external burner. You will see the difference. :iagree:

Good luck.

OK, I’ve tried a few more things and here are my results:

Freed up 6GB on the C drive:

  1. Tried to rip the same disc as before: now writing at about 900K/sec average. THis is about twice as fast but still only around 1x

  2. Used Nero DVD speed utility on a disc I recorded on my Panasonic DVD recorder and finalized:
    Transfer rate starts at .66x and just stays constant.
    These results should have nothing to do with USB so that should not be the cause of this and I am totally confused.

Is there something else I can try to figure this out? Am I misinterpreting the Nero DVD speed result?

Thanks for any advice.

Did you check your DMA settings?

Rob,
The only DMA settings I can find are for the internal IDE drive (CD only) and the external USB drive does not show up with Nero DMA tool. How do I change the setting on a USB device? I tried looking in the Windows help and can’t find it yet…will update if I manage to do it.

dma has nothing to do with usb, bad news trying to use 2 heavy duty usb devices at the same time(hard drive and optical), friend hosed a bunch of files just trying to transfer firewire and usb2 between 2 external hard drives and a new laptop.
You never have what windows reports as free on a drive. fat32 is even worse

I use an external HD and external Burner with no problems with my laptop. If you have your system setup properly you will rip and burn as fast as any desktop.

You may want to look at this Link, also take a look at this Link. Lastly, do a search as this question has been asked many times before.

You have to use USB 2.0 not USB 1.1. You can use firewire if you have it.
My external HD has both USB 2.0 and firewire…I mainly use the USB 2.0 but I have used the firewire with no problems.

Regards,:slight_smile:

We prefer firewire with our external drive(data) doing karaoke and music DJ events.
In transfers in the 10’s of gigs we get sustained of 23MB/s, usb2 tops out at 12 MB/s.
Several desktops, laptops, external enclosures. I just helped a guy who bought a plex
716 in a usb/firewire case, he’s burning full dvd’s in 7 minutes on firewire, verb 16x test. I told him to slow down to 8x tho since the interface doesn’t fully support
16x speeds(no headroom). If I am transfering 100 gigs of data(mp3’s) from one drive to another, I do it between 2 computers networked, each external drive on one computer. slow but sure.

Thanks for the links and info on DMA, feedback10k. It was enabled, so that is not the problem. I don’t have a firewire port on my computer, just USB.

It looks like part of the problem is USB. I don’t have the high-speed USB 2.0 controller, so it must just be working at 1.1. I tried installing XP SP 2 which is supposed to contain the high-speed controller, but the device manager is still showing the regular controller. I even tried installing the driver separately, but no luck.

However, what I don’t understand is why the Nero DVD speed utility shows only .66x, even if the USB is preventing fast ripping/burning, wouldn’t the speed of the drive in a test be totally independent? Or is it measuring the transfer rate to the target media, and not jsut the drive’s speed.

xp sp2 has the drivers for usb2 hardware
no hardware and you are stuck below 1x dvd burn speed
nero can’t test the drive’s ceiling since the usb1.1 is too slow
usb2 cards have come way down in price(laptop)

I thought my computer has USB 2.0 hardware. The controller is Intel 82801 CA/CAM Universal Host Controller. Is this only USB 1.1 hardware?

do you have a USB enhanced host controller in device manager?

rbtpl, that is the problem. Even with the SP 2 install, the enhanced controller is not showing up. I found a few things around the web saying that this is a known problem for XP, but I cannot test the solution until I get home, as I don’t have any USB devices at work to experiment with.

I would like some verification that I actually have the 2.0 hardware, since I’m not very familiar with it.

what’s your laptop, it should be in the specs

Please check the following in your Device Manager whether you have it or not:

Universal Serial Bus Controller > “Intel ® 82801 DB/DBM USB 2.0 Enhanced Host Controller - 24CD”.

I you don’t, then visit this site (http://support.microsoft.com/default.aspx?scid=kb;en-us;822603), download 822603 package and install it.

It might be a solution, but please, before installing read carefully the Microsoft Information on the page.

Ok, the laptop only has 1.1 hardware. :frowning: Probably the last model that doesn’t have the 2.0. It’s a dinosaur!!!

I guess my options are I can either get a new internal card or try one that goes in the PCMCIA slot, which is probably easier.

Thanks for helping me figure it out.

Go for the PCMCI card. It works perfectly.

Good luck.