Why i cant burn

vbimport

#1

i have nec 3500
and dvd toshiba m1912

i try on the fly and this what i get :


#2

So you have a 20 GB dvd! Wow… maybe you are trying to copy a protected dvd?


#3

What’s the precise name of the dvd you are trying to copy.


#4

@iyehuda

If you look carefully at the screenshot you posted, you’ll see that you are trying to write around 20GB onto a disc that can only hold 4.7GB (or maybe 8.5GB if you have Dual Layer (DL) discs). As I’m sure you realise, this is not possible.

As a DVD normally only has upto 8.5GB on it, the amount of data on your source disc must be being mis-represented. Perhaps some form of data protection scheme?

Hope this helps,
dK


#5

its not a protect disk because i burn it a lot of time and i make him with dvd shrink


#6

thats weird…didn’t know that one could fit 20gb on a dvd to begin with. this is either confusion on iyehuda’s part (not really writing on the fly), or a hoax, as hd-dvd and blue-ray are not availiable yet.


#7

Strange.

Perhaps you could post a screenshot of the ‘properties’ of your source disc, showing the ‘general’ tab (the one that shows how much space is used on the disc etc)?


#8

i try to make an image file and disable the " onthe fly " and this is what i get :

by the way i try to make an image with nec 3500 and there was no problem

the toshiba m1912 is a new mybe it a multi-session problem


#9

iyehuda,

I think this is a different problem, due to the fact that there is not enough free space on your hard disc drive to copy the image to.

As I’m sure you know, if you do not copy ‘on-the-fly’ a complete copy of the source disc is written to an image file on your hard drive before being then written on the DVD.

I’m still having trouble understanding this 20GB image thing. It would help, I’m sure, if you could post a screenshot of the properties of the source disc.


#10

I had a similar problem with the mobile PC of a friend of mine. I had an .iso image burned as a file in a 4.7Gb media and it could not copy the file to the hard drive (with 10 Gb free space) claiming that there was not enough free space. I think these are bugs


#11

Similar problem here once, the culpit was the FAT32 file system, when I did the copy to a NTFS partition all was well.


#12

i replaced the dvd toshiba m1912 with asus e616 and there was no problem
i went to store and replace the dvd toshiba with a new one
and it still not working

help me please


#13

What’s the firmware of the SD-M1912. Firmware version TM01 seems to be latest.


#14

it was TM00 and i change it to TM01 and it still not work
and by the way i treid with easy cd creator 6
and its work fine with any problem

but i prefer to burn with nero


#15

still curious how you got your hands on a 20gb dvd…


#16

i transfer the M1912 to anther computer and it still not working in another computer
exactly the same problem ( 20g) with another computer :a