Why does Nero 5.5.10.56 insist on writing at 52x speed?I only want 8x speed

vbimport

#1

Hello All,
First I’d like to introduce myself. my nickname is Bongo and I just registered with this forum.
I’m a fulltime musician, and a semi-pro recording engineer.

I just upgrarded today (with the help of nero) from v.5.5.9.9 to v.5.5.10.56

THE PROBLEM IS:

With both these versions of Nero, the program gives me no option than to write the c.d. at 52x speed.

As you all know quite well, in almost all situations, this is far too high a speed to backup .wav files reliably, or even to safely burn a pre-recorded c.d.

I’ve been through the manuals, I’ve asked friends,I’ve Googled for hours.

Does anybody know how I can adjust Nero so I can choose the speed I want to write at? (which is usually 8x )

Incase it helps here is what’s running on my PC:

Hardware Information

CPU : AMD Athlon Processor 1050 MHz
Bus Speed : 105 MHz
Motherboard : ASUSTeK <A7V>
System : System System Name
BIOS : Award ASUS A7V ACPI BIOS Revision 1011
Memory : 512 MB
Sound : M-Audio Delta 1010LT 1/2
Video : NVIDIA GeForce2 GTS/GeForce2 Pro

Drive Information

Drive : HL-DT-ST CD-RW GCE-8525B
Type : CD-RW Recorder

I run a studio at home and it’s pretty annoying to have to worry about copying a song you just spent days writing/recording.
Needless to say, A reliable burning program is a must have for me.

I thank you all in advance for any tips or advice you can offer!

peace,
Bongo 38


#2

Are you using the classic or proper version? Just a thought


#3

When u click burn in nero, and it brings up the burn dialog, try to uncheck the box saying “use justlink” or whatever protection is there for your writer. I know it is sometimes not there tho, so hope this helps.

PS. try once unticking to restart nero…

WDA


#4

Hi icey,
I’m not sure if it is the classic or proper version?

All I do know is I reported the problem to Nero,and they sent me a passcode to upgrade from v.5.5.9.9 to v.5.5.10.56 which I d.loaded from their website.

The older version came with the new hard drive I bought a couple of months ago.
I’ve used Nero before when it was in v.3.0 or so, and I was always able to adjust the writing speed, I don’t get why it has become so difficult with these newer versions?

Hi WDA,
Thanx for the tip , I’m going to try it right now, I’ll let you know how it goes.

peace,
Bongo


#5

The classic nero is not it - I tried it after posting. If you upgraded, and you have note of the serial, you could try uninstalling, removing all ‘ahead’ traces from the registry (MS have a free registry cleaner for d/l for lost and useless entries), and re-installing.


#6

Hi Icey,

Could you please send me the link so I can download the registry Cleaner from Microsoft?

I’m not sure where to find it in “MS Land” but I’ll give it a try.

Also I can’t see/find the “use justlink” box in Nero when I hit the burn button.
Nero still insists on this damn 52x speed! Am I the only one having this problem?


#7

Hi Bongo 38,

With the Nero 5.5.10.56, the version you use, it should be possible, cause I’ve tried it myself using the same version.

Here is how you do it :

When you have put all your files in the right tab to prepare your compilation, you push the “open write CD dialog” (9e button starting from the left).
Then you’ll see the “write CD” box pup up, it has 7 tabs (info, Multisession,ISO,Label,Dates,Misc and Burn) : you need the last tab “burn”.
Here you should be able to choose the write speed : i can choose 4x, 8x, 12x, 16x, 24, 32, 40, 48 and 52x.
Choose the one you prefer and hit the “WRITE” button to start.

Let’s hear how it goes !

Pat357


#8

hi pat,
I did know about the “open write cd dialog” step of the process but…
until this morning Nero only gave me the option of 52x speed writing.

But today I wanted to give it another try (even though I hadn’t done anything to change anything)and suddenly I was able to choose which speed I wanted to burn at.

Very strange indeed, I hope it stays this way!
Is this common with Nero? like a “settleing in period” ???

I thank all of you for your time and help.
Again I hope it continues to work correctly now.

peace,Bongo


#9

Next time you have the problem, leave your CD tray open and start creating your CD compliation. Do not insert a CD until you are asked to by the program and you should be able to set the burn speed to whatever your recorder supports.


#10

bongo…I,can do the disc at a time in ‘‘nero’’ the wizard opens and you just follow but how do I choose the songs off a cd with tha drag and drop method,I can get nero to burn for me


#11

Hi Assin,
Just saw your post/question. From what I can gather from your question I believe all you have to do is click/highlight the track(s) you want to copy & drag them to the panel on the left.

If this doesn’t work,try to explain to me what Nero is saying when you do drag your tracks. This shouldn’t be a hard one to fix,let’s hope. Let me know,good luck.

peace,
Bongo


#12

bongo, do you have Intel Application Accelerator installed by any chance?


#13

No I don’t have the Intel Application Accelerator installed,I haven’t even heard of it actually.

Any other thoughts about this writing speed problem?


#14

Hi Bongo,

the Problem is that your burner is not supported by nero software, take a look here.
it maybe works with the latest nero 6 version, download the trial from nero and give it a try.

you can also try a other burning software like roxios winoncd a great software for burning audio files.


#15

Actually I checked directly with Nero and they said my burner is supported by Nero even though it isn’t on the list, they also said if I switch to v5.5.10.56 that my problem should go away, but it hasn’t?
Maybe Roxio is the way to go, got to think it over first. Thanx for the tip mate!

Bongo