Why does my pc reboot when burning a cd?

I’m on a FICez11ea board Athlon 1.3gz. Maxtor drive. Running XP Corp with a liteon 32x12x48x burner. The burner does ok on every other OS regardless of program I use. On XP it causes a page fault or reboots machine. I tried updating aspi layers and it worked ok until I recently reformatted. Now I’m having same problem again regardless of which burning program I use. Was using newest Nero. This thing is driving me nuts. My friends are running the same copy of XP as me and burn fine.

Remove InCD, or whatever packet writing program you have, and see if that helps. Also, set the machine to BSOD instead of rebooting, maybe you’ll get a usefull error meassage.

maybe you have the shut down pc auto box checked in nero’s burn window?

OK how about some extra info like at what part of the process does the computer crash before burn after burn during burn at boot??? and have you tryed looking in Admin tools >event viewer to see what error if any Xp registers??I run XP Pro on a Intel Based Box non SP1 (heard it causes more probs than it fixed) and I use Nero had before that and never had problems was Using a HPI9500 and have goten a LiteON 48246S and no problems Aspi drivers are not loadad.

WHat I would do first is if it crashes during dump to Hdd I would try checkig the Hdd for errors with Norton Disk Doctor then run Windoctor then I would update firmware for my burner (its all general maintenance I know but I throw it all out there cause I dont know the specifics of your computer or your problem so im networking ) I donw know if your using hte Original XP disk if not get a nother copy try the XP Pro I have no problems with it with any of the most popular Burning software

Hope this helps…:cool:

Evil Conspirancies…:rolleyes:

Originally posted by Bandit Won
maybe you have the shut down pc auto box checked in nero’s burn window?

I think this may be the problem. Read Insomniac’s post and reply with the crunchy.

Thanks. Regards.

Originally posted by abster316
On XP it causes a page fault or reboots machine.

I didn’t see this…THESE SUCK! Check out the MS Knowledgebase; search results for “page fault” in Windows XP yielded THIS. Hope this helps!


I know this thread is old, but I had the same problem with burning under XP and an Abit mother board. I know it was that combo, because I could burn discs under Linux all day long with no problems (and I bought a new burner).

I did some playing with the settings for the IDE controller, and turing OFF DMA on the burner, it took care of my problems.

Go to Start->Control Panel, select Administrative Tools, then open Computer Managment. In the tree, open System Tools->Device Manager. Now, expand the IDE ATA/ATAPI controllers item. My burner was on my Secondary IDE Channel, so I double clicked that one.

To disable DMA for your burner, go to the Advanced Settings tab. Set Transfer Mode to PIO Only for which ever device your burner is (Device 0 => master, Device 1 => slave).

HTH somebody. Like I said, it worked for me, but YMMV.