Why does my DVD read test drop off at 15?

vbimport

#1

I’m fairly new to this:

I have a 1620 (B7T9 with speed hack) from Newegg, and when I run the Cd-DVD speed tests, it seems to read smoothly to 15, then jitters. This scan is for a dvd+r. Usually towards the end the speed bounces from 16x to 8x and back - with nothing else running.

Here are the scans I am getting.

I’m running a P4 3.2, with 1 gig of Ram

What does it mean? Does it mean my computer isn’t fast enough to burn at 16x?


#2

Welcome ski_bum :wink:

Your drive cant make a clean 16x transfer rate test. What causing this I honestly don’t know straight away. What else is up and running when you do testing?, virusscanner, popup blocker, bittorrent downloading, there might be many things… Check this up.
Maybe you just have to give your drive more duty time with more burns and that hehaviour may go away, I shouldn’t worry about that.
If you like you can also try out my simple system transfer and burst test (my sig).

Your quality test scan looks very good though. Congratulation. :slight_smile:


#3

@ski_bum
Try the quality test at 16x and see what it looks like. It may show up the errors your seeing in the transfer test…


#4

Thanks for the replys!

I ran EndItAll and have nothing else running when reading and burning.

The drives read speed:
C:39,513kb/s
F:39,411kb/s

The Speed Measurement Max speed was: 13.9x with 19,206 KBS

I ran it twice with the same results. Once with Yuden T02, and once with TG01 (burned at 12x, actually looks pretty good - attached)

I ran it, and got a quality score of 94%. (I’ll try to run it again and actually save it this time.)
The pifs had a spike of 8 towards the end, with a total of around 300…

Any guesses?
System restore is turned off. EndITAll killed the running programs. DMA is running. I followed several guides and killed the unneeded services.msc



#5

3,700 PIF’s from TYG01 doesn’t look very good.


#6

The Speed Measurement Max speed was: 13.9x with 19,206 KBS

What does it mean? Does it mean my computer isn’t fast enough to burn at 16x?
Hmm, not right now… :confused:

Your BenQ burner looks healthy but the subsystem does not.
How much space do you have on your HDD drive. Have you run defrag lately. Are you using a 80-conductor flat IDE cable?

Post us the output from Nero Info Tool
(Click diskette symbol at top of app, in next window choose “Save”, attach NeroInfo.txt to your next post.)


#7

Thanks for the help - this has been frustrating… I can’t figure out where the bottleneck is…

Both drives are at ~50% full. I’ve defragged and ran check disk, both completed normally within the past few weeks. They are both 7200rpms and have 2mb caches…

I am again. I was running the 80pin round cables and thought it might be causing errors, and switched back… It didn’t affect the speed.

It’s attached:


#8

Had a look at your InfoTool log and it looks good to me. :wink:

Only thing that comes to my mind is XP sp2 and its incompatibility with some of the drivers from Slysoft/ Elaborate Bytes.
To start with, try to disable (at startup) or remove drivers associated with any of the apps just mentioned.

There is a nice small utility named HijackThis that will report to you all I[/I] processes you have up running.


#9

It turned out that when my Liteon CDRW is on the same channel(master of slave), I can’t hit 16x.

With it removed, I have no problems!


#10

so thats the reason…lol…