Why does my 115BXL maximum read speed of DVDR force limited to 8x

Why does my 115BXL maximum read speed of DVDR force limited to 8x, but the speed should be 12x by offical announce.
and I think it’s bugs when I used “Nero DVD Speed” the speed sittings in tab “ScanDisc” or "Disc Quality " make this issue occured.
and now. I can’t find the the way to change maximum read speed back…

here is the transfer benchmark:sad:

Welcome to CD Freaks. :flower:

If possible, try to use an older version of CD-DVD Speed and try again. You may fnd a few older versions here: http://www.videohelp.com/tools/Nero_CD-DVD_Speed?oldversions=1#download. The newer versions have a bit of an issue with TRT, and this may or may not affect your results.

I personally suggest downloading 4.7.7.5, and trying again. :iagree:

Also, I suggest doing the Burst Rate test [press “F6” on your keyboard"] with the same DVD in the drive, and posting the results. This will indicate if there is something wrong between your drive and the rest of your computer.

Try using MSCE to patch read speed. I don’t think pioneer drives are riplocked to begin with, so I would also check to make sure that you’re in DMA mode. As for 12x, 16x is the maximum read speed I believe

thanks for your help!

I had set the speed settings back to “maximum” both in tab “Disc Quality” and “DiscScan”

but…:sad:


[quote=Homeless;2049330]Try using MSCE to patch read speed. I don’t think pioneer drives are riplocked to begin with, so I would also check to make sure that you’re in DMA mode. As for 12x, 16x is the maximum read speed I believe

[/quote]

already check those settings correctly and patch “read speed”, but it doesn’t work

I remember this problem occured when I use DVR-109 too. and it can be easily solved by the tool named “Quiet Drive Utility” release from official website.
but the DVR115 lost the support now:(

Can you please try doing a burst rate test? Thanks. :slight_smile:

Looks like your drive does not use UDMA.
Post the result of the Nero CD-DVD Speed burst transfer test, you need a disk with some data in the drive to run the test. It should display about 30 MB/sec.
Check the DMA settings of your source and target drive.

thanks for helping


Have you checked your dma settings yet?

it set to be UDMA66 mode automaticly


If you have the problem with all DVDs, try the Microsoft IDE driver instead of the NVidia driver. You could try to disconnect the HD for a test and uncheck ‘Let BIOS select transfer mode’ and force it to the slower but fast enough UDMA2 and test again after a reboot. Also make sure you use a 80 wire flat IDE cable.

thanks for teaching:flower:

i think the following option maybe would help,because the same problem with DVR-109 on my machine can be sovled when I uncheck it and apply.
But the sweet tool don’t support DVR-115:sad:


Do you have a drive tomake a Qscan on that DVD-R disc or just mnake a TRT??