Why does Clonecd hate me?

vbimport

#1

Hey all, heres another dumb noobie question for ya :slight_smile:

Ive got the latest version of clonecd and i cant get it to backup my Operation Flashpoint game, Ive tried all the settings, i tried game like 3 times and each time when i finished burning it, there were no files on the cd, although it showed 600 megs or so???

Ive downloaded the other profiles from these boards and i still cant get it >:-p now my heads sore, my eyes are on fire and i feel like someone kicked me in the head, this damn program is giving me so much trouble :-p

So if anyone has the time, could they tell me the setting or what i need to do to backup my game, ive done a search and read other posts but im still not getting it...

my cdrw is a samsung sw 208-f

sorry for asking this as im sure its something simple, but im gonna have an anuerism or something if i dont work it out :slight_smile:

Thanks,

Dep


#2

k, i had the same problem. What i found was that i needed to read the CD with my HP10x burner, then burn it with my Liteon24102b. Try using a different Device to read the cd. Also you might want to look into Daemon-tools.com and download their software to emulate the CD image file that CLoneCD makes and then check to see if there really is nothing in the image file. That might help pinpoint where everything is going wrong. If you use Daemontools and the Image looks to have all the files in it, then try using a different burner to burn the CD. If you don’t have a different burner, then I am sorry, but if you hangout here long enought, you will, probebly have 3-4 burners by the end of the year. i know that i buy a new one just about every 2 months now.

Hope some of this helped. Post back your results and i will try to help you some more. BTW, OP Flashpoint does have the ATIP protection on it so you will need to make sure that you are not running the burnt CD from a burner, run it from a Normal CDrom or a DVDrom.


#3

Dep,
ROFLMAO me:D I swear CloneCD hates me sometimes:a
Make sure “write simulation” ISN’T ckecked before burnin’.

DAEMON Tools 3.1
http://www.daemon-tools.com/instructions.htm

Shoebedobedoo:bigsmile:


#4

what is the protection??? on OP. flashpoint in Aust…I believe it was SD2 in the uS…you need a writer that supports EFM encoding

according EB site your does not support EFM encoding…so make sure in the write that Amplify weak sectors(AWS) is checked…

read:
FAst error skip
nothing else

write:
AWS
close last session

Hope this helps


#5

hi

i had the same prob with clone cd and my tdk writer.i used to read the image with the tdk, test it in daemon tools to see if it worked and then i would burn it but it would say the disc was full but there was no files on it. the problem was that the writer did not support raw dao. but when i got the flash upgrade they added support for this.

go to the elby site yourself to check if your writer needs a certain firmware or not


#6

Thanks for the replies guys :slight_smile:

the thing is, i dont know how to find out what protection it uses? plus i downloaded that daemon tools, but i dont have a bloody clue what to do with it, i can find a option to test images :confused:

Im just gonna keep reading around until i find something, cos this is turning out to be one major pain :Z

Dep


#7

Gidday Dep, have a look at the must read links in my signature. OFP is SD v2.30.031, use the default Game CD profile and she’ll be a beudy.

Oh, btw, ditch the Samsung :wink: if it doesn’t work and get an ASUS CRW4012A or CRW-4816A from www.Scorptec.com.au or a Liteon LTR 48x from www.cws.net.au

Playing from a burner?


#8

hey FutureProof :slight_smile:

when i use the game profile, it copies although it shows heaps of errors in the log, but when i burn it, im still not getting any files on the cd, although it says that there is over 600 meg of data on it, i dont have a clue with that daemon program, i clicked stuff and all it did was make a new drive on my comp :confused:

I cant afford another cdrw as i just bought 512MB RDram and a asus dvd-rom E616…

so if it aint workin then im screwed, plus i just put my RTCW cd in and opened clony and it didnt show it having any protection, is that right?

Dep


#9

Hey Dep,

Yes that is correct, RtCW does not have any copy protection on it, at least not here in the UK.

You shouldn’t have too any trouble with copying it, I don’t think you even need the CD in the drive to play. The wonders of Key Authentication :slight_smile:

Just a side note - Doesn’t Operation Flashpoint have a copyprotection called Fade ™ or somthing along those lines? Remember seeing an article on it that said it causes copied games to degrade over time, e.g. performance, looks, sound etc.


#10

Dep,
Use this tool to see if the game is SD 2 protected.

Safedisc Analyser
http://aws-function.itsplace.de/deutsch/tools/sd-analyser_download.html

Shoebedobedoo:D


#11

Thanks for the help guys :slight_smile:

Seeing as i suck with clonecd, i tried neros clone funtion and it copied RTCW no worries :stuck_out_tongue: but i dont even like this game, i want to back up my Operation Flashpoint cd, and so far all ive done is finished a packet of panadol and wasted 12 cd’s :eek:

clonyxxl shows SOF2 to have safedisc 2, but when it takes me to clone and i select the clony profile, it copies and burns but no folders on my cd, and seeing as i cant use daemon tools this leaves me in sticky situation.

There has to be an even easier program to back up my game, like cd copying for retards or something :bigsmile:


I used that program you said dude and this is what it says…

i still dont have a clue how to get around this though :stuck_out_tongue:

Dep


#12

SOF 2…in US has no protection except a serial…so you can just do a cd copy in Nero or use clone

clonecd
read:
nothing

write:
nothing except close last session


#13

Originally posted by Shoebedobedoo
[B]Dep,
Use this tool to see if the game is SD 2 protected.

Safedisc Analyser
http://aws-function.itsplace.de/deutsch/tools/sd-analyser_download.html

Shoebedobedoo:D [/B]
I already said it’s SafeDisc, I even gave the version. Dep is in Perth and OFP, here, is SD2.

Ditch Clony, you don’t need it, as you can see, it causes more problems then it’s worth. Using the default Game CD profile should work.

To check if your image is RAW, mount the .cue or .ccd in D-Tools; if it runs without emulation (the tray icon is red) then you have a RAW image. If you get a coaster then the problem is in the writing. Your writer either doesn’t work with Amplify Weak Sectors or it cannot write in DAO-RAW.

Please read the sticky threads highlighted in my signature (“must read”)


#14

ok thanks futureproof, im gonna try the last thing you said with damon. :smiley:

Thanks dude,

Dep


#15

ok, i did what you said futureproof, i used the game profile in clonecd to make an image, i then used daemon, by right clicking on the tray icon and mounted the .ccd and it opened my windows media player :confused:

so tried the .ccd and that also opened my media player, then i tried by ticking the safedisc in emulation and it is still opening media player, now i seriousy am confused :eek:

i am so cose to just breaking this damn cd :Z

Dep


#16

Hi DEP,

I have a couple of questions,

  • What is the exact model of your samsumg burner?

  • Have you checked to see if your burner is compatible with RAW-DAO style of writing of clone.

Another words, are you sure that the burner is able to write in RAW-Disk at Once Mode? what Flash Point requires

  • There could be the possibility that your drive could be some what compatibile with Clone ( writing in SAO mode)?

  • Have you tried to open the Log in CCD and see what is happening?

  • The error sectors start from what sector and finish at what sectors?

  • Have you been able to back up any other Safe disk protected games with clone using your samsung ?

  • finally have you tried your backup in any other drive to see how it reacts, like if you see something or not ?