Why do some DVD's backup to a small screen size?

Hello,
I backup my widescreen DVDs using the resolution 640x352. 95% of the backups then play fine in full screen mode. That is, on a widesreen TV they fill up the screen nicely and on a 5x3 TV they fill up the screen width wise with black bars on top. Exactly what you’d expect, right?

The problem is that on 5% of my backups they only play is a small image centered on the TV. So a widescreen backup played on a widescreen TV has a black frame all the way around the image making the image much smaller than it should be. The original DVD plays fine taking up the entire TV. I’ve tried almost all the resolutions, but nothing seems to make a difference.

Does anyone have any clues?

Thanks

Not sure exactly what you are seeing there. A few movies (e.g. the original DVD release of “Goodfellas”) have the letterboxing encoded as part of the movie, and they play small on anything. Is there any pattern to the types of movies that do this–all older, all newer etc? What are some of the titles?

The last movie I had this problem with was Event Horizon. It’s a widescreen movie 16x9 and plays as widescreen on my TV with letterboxing on the top and bottom, but not on the sides. When I rip the movie, I get letterboxing on all sides making the image about half the size as compared to when played from the DVD. I’ve tried all the resolution settings without getting any different results. I’m at a lose.

I think I have Event Horizon somehwere. If I can find it I’ll try it too and see what it does.

Hi Paul: Event Horizon is one of my favorite movies. It backed up perfectly in 16:9, but I have the Gold Edition that they just released last year.

Hi Alan, long time no see.:slight_smile: Still digging around for it. Can’t remember which version I’ve got.

The version I have is the first release on DVD. It’s not the Gold Edition. Signals suggested that the letterboxing might be encoded into the movie and that makes sense, but wouldn’t it still play normally on a non-widescreen TV?

Not if it’s like “Goodfellas” and “Spartacus”. Patience. I will find my copy and try it as soon as I can.:slight_smile:

Patience? What is that?? Just kidding. Actually, patience is a dying trait. Sad really. But, I diverge. I’ll stand-by. I’m spending the weekend on my boat with NO world wide web … imagine that. If you don’t hear from me, I’ll be back on Monday. Have a great weekend.
Thanks for the help.
dj

Wow, lucky you!:slight_smile: I have found my copy and it is I think the same as yours, the 1997 release. Silver disc with green printing. When played with WinDVD on the PC it behaves as expected (black bars top and bottom, picture all the way to both sides. It is definitely NOT like the original release of “Goodfellas” and should play normally. I will have to make a new backup because I can’t find the one I burned before. Are you ripping to a DVD using one of those modes or (I suspect) converting to AVI or MP4? If so, will need to know what profile you used to be able to duplicate the test. I’ll mess around with it some and see what turns up. Have a nice webless weekend.:slight_smile:

Preliminary results: same as you got when played back on PC with VLC Media Player. It can be corrected by selecting Video->Crop->4:3 and then Video->zoom->2:1(this removes the black bars from the sides). When ripped at 640X480, works fine with no adjustments. I used the Generic and Commodore PCM30 profiles for the test. More thinking and testing over the weekend.

Like some from this time period (1997, before 16:9 displays were common) this movie behaves strangely on today’s equipment. When I watch it with WinDVD on a notebook with a 4:3 display it plays normally (black bars top and bottom). When played on a widescreen display, I get the “black box” effect with bars on the sides as well, unless I manually select widescreen mode. The movie is encoded 4:3 from a 16:9 source (see attached file) and some combinations of software/video cards don’t cope with the outdated encoding scheme very well, hence the “black box” effect. The copyright warning is 16:9 native and if you watch closely you can see the aspect ratio of the player change when it goes from the French copyright warning to the main menu (which is 4:3). The only solutiuon(s): get the golden edition that alan has or use the workaround(s) from my earlier post.


Hey,
That did it. I think the problem was (Umm, I know that the problem was) that I thought it was 16x9 and it was really 4x3 in letterbox. Your settings worked perfectly for me. Thanks for the help.

Glad to hear it worked out. The way they encode some DVDs is sheer lunacy:) .