Why do I need to compress?



I’m using DVDfab 3.0.5 and somethings is wrong.

When I try to copy (1:1) a DVD5 into another DVD5 I don’t know why but it tells me I need to compress. Just a little, maybe 2% or 3% (Quality 97% or 98%). But this means that I have to wait about 15 more minutes while DVDfab reencodes the whole movie. I’m using the Full Disc option and it also happens when, for example, I download an .iso file.
If I burn that iso or make that copy with nero, it burns instantly and I don’t need to compress anything.
Why could this be happening?

I didn’t have this problem with previous versions.


Some titles on SL discs are are larger than a SL will burn. Several times I use main movie mode and cut out a few of the audio and subtitle lanuages to make it fit. Don’t ask me why, but in 1984 I created a spread sheet on a Tandy 1000 with 384 kb memory and sayed it to a floppy. When I went to re open it to finish the project, It gave an out of memory message. On DVDs that are pressed I would guess it is the way they are inner laced. When you create an ISO it will include any innerlacing or compression on the orginal. Hope this helps, I never did find out why my spread sheet would not open, but uped the memory to 640kb (max at the time0 and it openned.



Thanks for the answer.

But that doesn’t seem to fully explain it, because, as I said, I didn’t have this problem neither with previous versions or with Nero. The same image that I needed to compress to burn it with DVDfab 3.0.5, I have just burned it with Nero just as it was.


I suspect some pressed discs are what we would call overburned for a DVDR.
Try this: in “Common Settings”, set the DVD5 size to “Custom” and type in 4464MB. I have never had Fab ask for compression of a DVD5 after doing this. The size (4464) is the default in DVDShrink and I have had no problems even with cheap media at this setting.


Have you checked the common settings for max size setting? I never thought about that before, so it could have changed during installation. I think 4200 is default but can be made larger up to actual size of the DVD. That may make more sense.



Hi Mack
The default in is 4300. I have left mine at 4464. So far, so good. :slight_smile:


Yes, default was 4300. I changed it to 4464, I’ll answer again in a couple of days when I have the ocassion to test it. Thanks for all the answers.


Problem seem to be solved, thanks very much.

But wouldn’t it be better for DVDfab to automatically recognize the capacity of each disc?


4300 is a “safe” size that works well even with most off-brand blanks. Quality on DVDRs gets worse closer to the outer edge due to manufacturing issues and it gets worse faster on cheap discs. The setting is made variable to let you choose experimentally the maximum that you can reliably use on your burner and blank media. No way Fab could know this beforehand for each user. :slight_smile: