Why do i get this error in clone cd - medium error no seek complete

vbimport

#1

i used to get this error on occasions with clone v3 , now today i had clone cd 4 opened twice to burn on the fly to 2 burners (i have 2 dvd drives and 2 burners) and i kept getting this error - writting to cd failed , medium error , no seek complete (3:0x02x00) , i tried burning only on one drive from image and got the same , tried different media and still the same but if i lowered read speed to 12x it was fine .
What does this error mean and why do i get it ?
I dont have any problems at all using other burning programs , burning on the fly to both burners at once . So why is it only with clone this happens ?

I use 2 liteon dvd drives for reading and i have 2 24x plextors .


#2

Normally “medium error” is because you used low quality media and the writing crashed for that reason. I suggest you try some high quality media that is >24X certified. It may also be a good idea to check if you have the newest firmware for your writers.

If you are writing to two writers it’s a good idea to have the writers on different IDE cables.


#3

yes both writers are on seperate ide channels , the burners are master on each ide and liteon dvds are slaves on each ide channel.
Why dont i get this problem using other burning software ?
I mainly use datasafe cdrs , i know they are not the best but they are not too bad .


#4

CloneCD doesn’t write in the same mode as Nero does. The ‘no seek’ error indicates a problem with the media like OC-Freak already suggested. If they work at a lower speed this conclusion is even more likely. Some links:

No seek complete / search process aborted
NO SEEK COMPLETE
** Try new brand of disc;


#5

I usually get this error if i overburn so much that the pregroove ends during leadout.