Why do cd's copy but dvd's won't? please help!

vbimport

#1

We recently changed our dell dimention 4300 drives because we wanted a dvd burner. Then we had alot of vibration coming from the top drive so now I have a liteon dvd-rom drive with ATAPI/E-IDE interface 16x, and a HP dvd740i writer. I can use CD clone to copy cd’s fine, but I cannot get the dvd’s to copy and burn. I have any dvd installed and nero. We have the liteon dvd rom set to master and the dvd writer set to slave. Is this right? I went to each website and got the firmware updates today. I still can’t get it to work. I’m not very good at this. What have I done wrong? Can anyone help me please?


#2

@ katiebell,

Welcome to the Forum.

Suggest reviewing the CD Freaks Forum Rules (http://club.cdfreaks.com/announceme...nouncementid=37) and note the comments concerning Double Posting. You have Double Posted exactly the same posting in both the CD Freaks ANYDVD Forum CD Freaks LiteOn DVD Burner / Sony DVD Burner Forums. Double Posting is against the CD Freaks Forum Rules, doesn’t get a reply to your inquiry any quicker, causes confusion and is discourteous to the Forum Member that responds to your inquiry.

Read the “New posters with ripping/burning problems” “Read First” stickey (http://club.cdfreaks.com/showthread.php?t=182650) in the AnyDVD Forum and provide the request information.

After you provide the request information then Forum members will be able to provide meaningful assistance to you. As it stands right now you have provide very sparse information for Forum members to even hazard a guess as to what could be possible causing your problem.

Best Regards,
bjkg