Why did the 812S scratch my DVD-RW?

vbimport

#1

I was using nero to transcode and burn an AVI movie to DVD and it was going to take a couple of hours so I left it running overnight.
When I woke up my computer was off and when I looked to see if the disc had burnt there was a circular scratch on the centre of the 4X TDK DVD-RW, which was brand new when I put it in.
Obviously it doesnt work , if I try to run it, it says
D:\ is not accessible,
Incorrect fuction

Could you help at all as to what might have happened and how I can stop it from happening again?


#2

dont use -RWs;p use +RWs. that’s ofc not the reason, but LiteOn’s like + media better.


#3

I have a 1633 that burns DVD’s fine but if I let nero verify the disc when it’s done it puts scuff marks on the disc about 3/8 inch from outer edge, it only does this when verifying with nero. If I use CDCheck to verify the disc then no scuff marks and if I also run nero CD DVD Speed on it to test for errors its fine. It’s only if I let nero verify the disc when its done burning. So your not alone on this one there is something going on with their drives.


#4

I’ve just got my first DVDRW Liteon 812S, and I’ve just experienced the first DVD+RW disc circular scratched on the outer border at the very first burning by the latest Nero InCD 4.3.12.0. Is 812S a problematic drive? Would upgrading the current US0Q firmware fix the scratch issue? Thx for any suggestion. :sad:


#5

i don’t think a firmware can solve this, but it’s worth a try. you can also use patched 832s firmware for better write quality.
http://codeguys.rpc1.org/firmwares.html#SOHW-832S


#6

So is this scratch problem is a common issue on 812S? Thx!


#7

Don’t think so.

The whole transcoding ran overnight and where then automatically burned to the -RW??


#8

I’d patched to 832s using the given patcher, but when I use NeroInfo, the drive name is still the same 812s without changes. How can I know if it has been patched?

Thanks.


#9

I found that when I patched the drive from 812s to 832s using the EEProm_Utility.exe provided from Codeguys, the drive won’t recognize if there’s a cdr or dvd+rw disc inserted. If I upgrade the firmware from US0Q to US0S using official upgrade exe, the drive won’t see any disc inserted again. If I now patched again using Codeguys’ EEProm_Utility.exe for 812s to 832s, the condition has no changed. If I roll back from 832s to 812s using Codeguys’ utility, the condition is the same. But if I finally restore the original firmware using official US0Q, the drive can read disc normally.

It shows that Codeguys’ EEProm_Utility.exe is not working for upgrading 812s to 832s or restoring .bin file. The latest official firmware US0S doesn’t work too.

What so weird dvdrw drive! Does it tell that the drive is faulty? Thx for any suggestion. :confused:


#10

I don’t think so. What you wrote is no proof for such an “info”.
Please make sure you have followed the required steps for crossflashing precisely. :rolleyes:


#11

Well, I’d tried crossflashing it back to US0Q and simply patch it to 832s, and it can’t recognize if there’s a disc, or crossflashing it from US0Q to US0S, and it can’t recognize a disc too. What could I do any more? :frowning:


#12

if you follow the link i posted, there are firmwares to download. download a patched one and simply run the flasher.


#13

RIOW… Hi.

It sounds like you tried to flash the firmware while a cd/dvd was still in the drive.

Remove the media form the drive first before you flash it.

I have no problem switching back and forth form the 832 and 812 FW…

It should also be noted that even nero cd/dvdspeed 4.0x will still cause errors and simular errors. I fixed a dvd+rw with dvdinfo pro and it worked fine. However after 3 erasing & create data disc cd\dvd speed started creating errors on the dvd.

I 've seen other postings on here and cdrinfo claiming the nero cd/dvd speed
causes errors on Rewritable media. The claims are well founded even if they are a tad unclear.

Enjoy.


#14

Thanks Scorch for your solutions.

However since I got no way to solve it at that moment, I returned it to supplier and paid more to replace a new BenQ DQ60 which was so weird that it was incompatible to my pc. Finally I paid more again to replace another Asus DRW1608P2S which is so far working good. What a damn pc of my own or weird cdrw drive issue! Anyway, I’m glad that it works without problem now.


#15

I would sure like to know what part of a DVD writer is responsible for scratching a disc, and what type of software (or other) malfunction it takes to initiate physical contact with a disc??? I don’t believe I have ever found a good explanation for this phenomenon…


#16

I remember in the old days, one of my CDRW did scratching too. I also wanna know which part of it make physical contact with the disc. Is a RW drive basically designed to allow physical contact with a disc in the factory? Could a cd/dvd software invoke such action to scratch on a disc by sending normal/erratic codes to the RW drive?


#17

Normally not, but nothing is impossible. Remember the old days with tools like “Floppy-music”???

But most likely the media has some production issue like not correct balancing etc.


#18

Guys are you sure these are scratches and not just weird burn patterns that you can sometimes get when a burn goes wrong?