Why can't my DVD automatically run on my TV's DVD player

First…I am a newbie and very frustrated.

I created a DVD via my MAC iDVD. On the disk called SHAPING YOUTH - Wellness Project…I have a folder called SHAPING - WELLNESS PROJECT…in that folder there are three folders:

AUDIO_TS <- nothing in here

VIDEO_TS <- files

 VIDEO_TS.BUP     VIDEO_TS.INFO       VIDEO_TS.VOB
 VTS_01_0.BUP     VTS_01_0.IFO         VTS_01_1.VOB
 VTS_02_0.BUP     VTS_02_0.IFO         VTS_02_1.VOB 

Shaping-Wellness Project DVD-ROM Contents <-folder

slideshows   &lt;- folder
       AutoPlay Slideshow  &lt;- has a file
            a PSD file

HOW do I create a disk that I can just put in a DVD player and it will play!?!?

IF I move the VIDEO_TS folding into an application such as DVDPlayer…it plays?

I know this is a simple answer…just don’t know what it is!

Thanks, --bill

[quote=bdaul;1977472]First…I am a newbie and very frustrated.

I created a DVD via my MAC iDVD. On the disk called SHAPING YOUTH - Wellness Project…I have a folder called SHAPING - WELLNESS PROJECT…in that folder there are three folders:

AUDIO_TS <- nothing in here

VIDEO_TS <- files

VIDEO_TS.BUP VIDEO_TS.INFO VIDEO_TS.VOB
VTS_01_0.BUP VTS_01_0.IFO VTS_01_1.VOB
VTS_02_0.BUP VTS_02_0.IFO VTS_02_1.VOB

Shaping-Wellness Project DVD-ROM Contents <-folder

slideshows <- folder
AutoPlay Slideshow <- has a file
a PSD file

HOW do I create a disk that I can just put in a DVD player and it will play!?!?

IF I move the VIDEO_TS folding into an application such as DVDPlayer…it plays?

I know this is a simple answer…just don’t know what it is!

Thanks, --bill[/quote]
I think that folder shouldn’t be there. A DVD disk should have AUDIO_TS and VIDEO_TS in the root directory.

Olyteddy,

Thanks for your note. I tried something else…burned a DVD with AUDIO and VIDEO TS directories at the top level. They still don’t play automatically. I have to draf the VIDEO_TS folder to a PLAYER on my MAC and my player connected to the TV doesn’t find the disc…comes back with “NO DISK”…

Any more ideas!!! Thanks, --bill

[quote=bdaul;1977472]First…I am a newbie and very frustrated.

AUDIO_TS <- nothing in here

VIDEO_TS <- files

VIDEO_TS.BUP VIDEO_TS.INFO VIDEO_TS.VOB
VTS_01_0.BUP VTS_01_0.IFO VTS_01_1.VOB
VTS_02_0.BUP VTS_02_0.IFO VTS_02_1.VOB

Shaping-Wellness Project DVD-ROM Contents <-folder

I know this is a simple answer…just don’t know what it is!

Thanks, --bill[/quote]
is INFO a typo? should be IFO.

My BAD! It was a typo!

You have to ‘author’ the project with the AUDIO_TS and VIDEO_TS folders in the root. Once authored, you can not just move the folders with drag and drop. There are video system pointers inside the video files (IFO I think) that point to specific locations on the disc.

What I did to verify this…
I copied the VIDEO_TS and AUDIO_TS folder from a normal DVD (non CSS) to my hard drive. I then used Nero to burn a ‘Data’ DVD disc. It would not play. I used the same 2 folders and told Nero to burn a ‘DVD Video’ disc. It played. This is because Nero understands the pointers and fixes them.

Maybe this is part of your problem, maybe not…

RM