Why can't I copy a 4442MB DVD5->DVD5 at 100% quality?

vbimport

#1

I wanted to make a backup of the US DVD release of the film Evil (Ondskan) which for once is a DVD5 (single layer disc) release.

Why does DVDfab’s ‘Full Disc’ option in DVD5 mode still insist on compressing this a little bit, showing “Quality: 96% (4442 MB -> 4300 MB)”?

It’d probably be hard to notice that recompression, but it recompression can only do harm and I knew there was no need for it so I chose DVD9 mode instead although this was not a DVD9 just to keep the quality at 100%.

I later wrote the ripped VIDEO_TS folder DVDfab created to a single layer DVD-R using ImgBurn with no problems which proves it never was a DVD9 size project.

Sure there’s plenty of confusion regarding base-1024 and base-1000 interpretation of megabyte and gigabyte, and there are some very small capacity differences between pressed DVD, DVD-R and DVD+R, but in the end 4442 MB (444210241024 bytes) is not a problem on any single layer media and doesn’t need to be compressed.

Can we have this fixed in DVDfab please?


#2

Go to Common Settings->Write and set the DVD-5 size to 4464MB (select Customize from the drop down and type the figure 4464 in the box that opens). Caveat: this writes closer to the edge and will require good media and moderate burn speeds. This was the default DVD-5 size for DVDShrink and I have always used it in DVDFab with no problems. I think ImgBurn uses an even higher figure as default size.


#3

[QUOTE=signals;2088134]Go to Common Settings->Write and set the DVD-5 size to 4464MB (select Customize from the drop down and type the figure 4464 in the box that opens). Caveat: this writes closer to the edge and will require good media and moderate burn speeds. This was the default DVD-5 size for DVDShrink and I have always used it in DVDFab with no problems. I think ImgBurn uses an even higher figure as default size.[/QUOTE]

Thanks for that lightning quick and entirely satisfactory answer to my problem, [I]signals[/I]!

I’d still suggest the developers fix this by changing the default DVD5 size to the full spec DVD5 size, leaving the option to reduce it to any user who has a faulty drive or media that can’t actually write to full stated capacity.

Or are DVDs that can’t hold as much data as they say a common problem? We’re not talking overburning here (if that concept exists on DVDs).


#4

[quote=WinTakeAll;2088139]Thanks for that lightning quick and entirely satisfactory answer to my problem, [I]signals[/I]!

I’d still suggest the developers fix this by changing the default DVD5 size to the full spec DVD5 size, leaving the option to reduce it to any user who has a faulty drive or media that can’t actually write to full stated capacity.

Or are DVDs that can’t hold as much data as they say a common problem? We’re not talking overburning here (if that concept exists on DVDs).[/quote]
the closer to the edge you get the easier it is to have burn errors. So I think that is why the default is 4300 and not higher EDITE: I use the 4472 setting for dvdfab but use taiyo yuden or verbatim blank media


#5

[quote=WinTakeAll;2088139]Thanks for that lightning quick and entirely satisfactory answer to my problem, [I]signals[/I]!

I’d still suggest the developers fix this by changing the default DVD5 size to the full spec DVD5 size, leaving the option to reduce it to any user who has a faulty drive or media that can’t actually write to full stated capacity.

Or are DVDs that can’t hold as much data as they say a common problem? We’re not talking overburning here (if that concept exists on DVDs).[/quote]You’re welcome. I have pushed it a little higher once or twice to keep the transcoder from running at 97-98% Quality. Yes, the 4300MB default is very conservative but does prevent lots of burn problems, especially with marginal media or drives with wobbly mechanisms. I assume the thinking is that it’s better to give users a successful burn, even with a little compression, than accept the very real possibility that many would either not know this is why their discs skip near the end of the movie or not take the time to find the setting to reduce the size (or know that that would fix it). Your points are well taken and I don’t really disagree.


#6

[QUOTE=signals;2088149]You’re welcome. I have pushed it a little higher once or twice to keep the transcoder from running at 97-98% Quality. Yes, the 4300MB default is very conservative but does prevent lots of burn problems, especially with marginal media or drives with wobbly mechanisms. I assume the thinking is that it’s better to give users a successful burn, even with a little compression, than accept the very real possibility that many would either not know this is why their discs skip near the end of the movie or not take the time to find the setting to reduce the size (or know that that would fix it). Your points are well taken and I don’t really disagree.[/QUOTE]

I always use 4460 or 4450MB


#7

4400 here even with Dvd Shrink.


#8

OT for beef barley:
Just bought a refurb Gateway with the same CPU as your system #1, but it came with 32-bit Vista :frowning: . Still unloading the junk software and looking for a better PSU than the one Gateway chose.


#9

4300, helps with handling and storage methods from effecting disc


#10

[QUOTE=signals;2088163]OT for beef barley:
Just bought a refurb Gateway with the same CPU as your system #1, but it came with 32-bit Vista :frowning: . Still unloading the junk software and looking for a better PSU than the one Gateway chose.[/QUOTE]

signals

I have had very good luck with the thermaltake PSU’s

bean55