Why can't I burn?/Why won't my computer recognize blank dvds?

vbimport

#1

Alright so I used DVD Shrink to create an .iso image of another DVD. But when I try to burn the image onto a blank DVD using DVD Decrypter it doesn’t work. After I finish ripping, I take out the original DVD, put in a blank one, and prepare the .iso image in DVD decrypter, but the program tells me that there is no disk in the burner (“medium not present”). What do I do??

The destination on DVD decrypter is listed as _NEC DVD+RW ND-6100A (D: ). Could the problem be that I am using DVD-R discs?


#2

[QUOTE=anjew09;2116886]Could the problem be that I am using DVD-R discs?[/QUOTE]
Looks like it. You should probably get DVD+R for use with your drive, or see the last post in this thread: http://club.cdfreaks.com/f86/any-nd-6100a-firmware-hacks-101866/


#3

Alright, so I downloaded the firmware for the ND-6500A, and that’s what the destination shows up as on DVD decrypter. BUT, when I try to burn there’s and I/O Error, and it says Interpretation: Check Condition and Interpretation: Cannot Write Medium - Incompatible Medium. But I’m using DVD-Rs…so shouldn’t it work??

Heres the DVD Decrypter info:

_NEC DVD±RW ND-6500A 2.40 (ATA)
Current Profile: DVD-R

Disc Information:
Status: Empty
Erasable: No
Free Sectors: 2,298,496
Free Space: 4,707,319,808 bytes
Free Time: 510:48:46 (MM:SS:FF)

Pre-recorded Information:
Manufacturer ID: CMC MAG. AM3

Physical Format Information (Last Recorded):
Disc ID: 0@P-!-00
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1


#4

And it also said that it Failed to Reserve Track…?


#5

And what do I do to solve a “Failed Reserve Track” problem?


#6

** Two threads merged **

Let’s keep it all in this thread please.

A simple “bump” would have sufficed to bring your first thread back to the top.


#7

please update to ImgBurn for burning. same author as dvd decrypter.
http://imgburn.com/

you can get a version of dvdshrink compatible for burning with imgburn.
http://www.dvdplusvideo.com/DVD_Shrink_3_2_b_w_IB.zip

DVD+R Reserve Track

This setting makes ImgBurn send the ‘Reserve Track’ command to the drive before it starts writing all the time when burning DVD+R/+RW format media.

Basically, when burning DVD+R/+RW you can either just go right ahead and start sending ‘Write’ commands or you can send ‘Reserve Track’ and then send ‘Write’ commands.

If you send a ‘Reserve Track’ command first, the drive knows right from the start how much data you’re intending to burn. That way the drive already knows how much data to expect and can update the disc’s TOC or whatever accordingly. It will either accept the track size you specify, or it’ll reject it. As such, you’ll know if an attempted ‘overburn’ is going to work or not. If you don’t send the command, it could fail at any time if you try to write beyond the end of the disc.

Most drives will allow ‘Reserve Track’ + ‘Write’ to the same size it allows just ‘Write’ to - and I’m mainly talking about overburning here.

Some drives, as BenQ drives, need the command to be issued prior to burning if you’re attempting to overburn. Without it, the ‘Write’ command fails at the ‘normal’ end of the disc. It’s like some secret overburning method! This option was added in the settings when support for BenQ overburning was added. (‘DVD+R Reserve Track’ is automatic when overburning).

For normal size burns, there’s never a need for reserve track on DVD+R/+RW, it’s totally optional and most programs don’t send it. It’s really just these in case you have a weird drive that does things differently if it’s sent. It’s not an option you should even need to touch.

It’s always sent for DVD-R/-RW media (because it needs to be) but it’s not needed for DVD+R/+RW format media.

The default setting is ‘Disabled’.

from http://forum.imgburn.com/index.php?showtopic=6232

also updating to a new drive, would not hurt. :slight_smile:


#8

So if I use DVD+R’s the problem will be solved? My burner was originally only +R/RW, but then I “hacked” it and upgraded it to a -+R/RW, but I don’t think it’s working.

If I try DVD+R discs, will the reserve track problem, as well as the burning problem, be solved?


#9

Try ImgBurn, and see if it gives you the same error.

If that doesn’t work…As I originally suggested, either try DVD+R or try the firmware. You tried the firmware and it unfortunately failed for you, so you’re probably better off just getting some good 8x DVD+R. :iagree:

Or you could always get a new burner, as Troy suggested…couldn’t hurt to give you a wider range of options. :slight_smile:


#10

I tried ImgBurn before and after the firmware. I’m gonna go buy a 5 pack of DVD+R and see if that works ahah. Thanks!

I’ll be back later to tell you how it goes.