Why can't I burn 90 min CD's?

I’m using Nero 6 and a Philips DVDR1648P1. I want to copy one of my music CD’s onto a 90 min CD, but Nero worn’t recognise it.

Won’t recognize the original CD or the blank CD? :confused:

If it’s the blank, what does Nero say? “Insert CD”?

You post the question in the blank media section, so you assume it’s a media problem? If so, please post at least the MID code / brand / model of the blank… :wink:

It won’t recognise the blank 90 min CD. I insert it and it just says that there’s not enough space on the disc.

Try running CD Speed 2000, and going to the Disc Info tab. Copy and paste the information (or take a screenshot) and post it here.

Specifically, we’re looking for the ATIP value that identifies the manufacturer of the disc, as well as the recognized capacity of the disc, both of which should be displayed on that screen.

AFAIK 90 minutes and 99 minutes CD-R media appear as though they are 80 minutes long (79:59:??), so you have to tell your Nero burning program to do an overburn.

You need to enable overburning:
Preferences => Expert Features (Nero Burning ROM v6)
Configure => Expert Features (Nero Express v6)