Why can't Arachne hit 16x?

vbimport

#1

No, not with her infamous kipper :bigsmile: .

Check here - I don’t have a clue…

Maybe something to figure out on a quiet Saturday evening?


#2

I think that WOPC probably slowed down the write.

I believe that SolidBurn can decide to use a lower burn speed from the very start, and WOPC can decide to lower the burn speed during the burn.

This is a bit of conjecture on my part however, since I don’t have any documentation on this subject. This is based on observations of how the BenQ burns and on my understanding of SolidBurn and WOPC from what’s available on the forum.

You can decide whether I’m making sense or just blowing hot air. :cool:


#3

Hey, I only just noticed this :bigsmile:

It’s no biggie, as long as the burns turn out nicely.

I’m guessing you’re bored, Cressida - I gave up scratching my head shortly after I posted that :bigsmile:


#4

I agree with [B]DrageMester[/B]: probably it’s solidburn that don’t allow you to reach 16x. It happen the same thing to me with TTH02 media. I can burn them @12x max only activating overspeed, but never reach 16x with my benq 1640.


#5

Hehe, it’s Sunday tomorrow, so I’ll fish out a few different (good) brands of media, play with some settings, and see if I can figure out the puzzle :slight_smile:


#6

Yes, for the BenQ it could be a SolidBurn thing, this was mentioned in the thread also. We’d need to see a burn each with SB on and off then. Can you do this, Arachne? Maybe this can be achieved with the “Simulate” option in Create Disc (all we need to see is the (virtual) burn graph, not the quality scan)?

Now, if that should solve the question for Verbatim MCC004 on a BenQ 1650, it still leaves the issue about the LiteOn 1635S with HP CMC.MAG.M01 not burning at 12x or 16x either. Still curious whether it’s strictly a burner/media issue or something in the system.


#7

I’m guessing a system thing, but I’ll gladly do the tests you ask for…it’s a quiet night! :slight_smile:

Edit: And it was Infiniti branded CMC MAG. M01, but I can try some TDKs (same MID).


#8

Because she’s too sozzled to see straight.

I have never watched mine to see if it ever hits 16x. Must do it someday when I am bored.


#9

LOL Jay :bigsmile:

OK, at least one puzzle solved…16x on the 1650 - SB on for known/unknown media, WOPC on, OS off.

I wonder if it had something to do with SB not being enabled in CD Speed, as zevia said…



#10

Hi :slight_smile:
BenQs’ not hitting 16x is not related to SB. Look at Burst Rate @ 22Mbs. All my BenQs’ will hit 16.10x (regardless of media[16x that is]) Burst Rate @ 24Mbs. BTW my Lite-On 16x yet Burst Rate 46Mbs.
I putting Arachnes’ problem down to the kipper effect. :stuck_out_tongue:
Edit: Just seen your latest scan :clap: . What’s the Burst Rate now?


#11

Wow :clap: . Just like that, eh? Is this with MCC004?

Now (or maybe tomorrow) the LiteOn, pls.


#12

Yup, Made in India, no less. Actually, I had a hard time getting the BenQ to recognise these discs in CD-DVD Speed. First one I tried, no matter what I did, it told me “No Medium Present” (or words to that effect).

Litey time. Nothing else to do :bigsmile:

Edit: Sorry, zebby - burst rate for the BenQ = 22 MB/sec :slight_smile:


#13

:eek:

No similar problems with 1640 and MCC004 in cd-dvd speed.

Can you try a burning with imgburn to see if it’s software related or not?


#14

Maybe I will later, Geno :slight_smile:

Anyway…one Litey burn graph. Whaddya know, 16x.

I think there must have been gremlins in my machine :bigsmile:



#15

If you have Gremlins on your machine, you should just burn it to DVD and delete the original! :bigsmile:

In case you don’t know, the latest test firmware for the Litey is YV6N.


#16

Smartypants :stuck_out_tongue:

Thanks for letting me know about the latest test FW (I was looking around for it earlier too - didn’t look in the right place!) - I shall flash in a few minutes :slight_smile:


#17

Yess!! You’ve built a CDF-certified machine, Arachne :wink: (I was all ready to question that :bigsmile: ). We’ll blame it on the CMC MAG’s then, or did you run those with HyperTuning on?

Some “excitement” on a Saturday night after all then :stuck_out_tongue: .


#18

Oh, I’m already “certified” :bigsmile:…nice to know my beast is too, though :bigsmile:

Nope, apart from having SB on for the BenQ, all settings were off for the Litey. :slight_smile:

And yeah, I just blame it on my PC giving me the runaround - I’ve worked it hard for the last 4 years, guess it thought it was time for some payback :bigsmile: