Why can I only access cdfreaks when using a proxy?

Basicly, getting a page not found in both IE and Mozilla when going to www.cdfreaks.com. If I type 217.67.238.30 in browser, it loads, but once I tried to move past the main page, I get the same old, page not found.

But if I use a proxy, there are no problems, does cdfreaks block certain IP’s?

This is not related to our forum, but more related to your ISP I think.
Have you entered the correct DNS server (or some extras)? I have listed all the DNS servers from the link below and I never have any problem:
http://www.wijsbek.com/tax/DNS-servers.txt
(most DNS servers are Dutch though)

Never heard of me having to mock around with a DNS server to go to a webpage.

Got this reply from my ISP an hour ago:

Hi there thanks for that, this does look like a dns problem with their dns
servers rather then any block they might have. If you put the domain into
http://www.dnsreport.com you will see that their second name server is not
responding, this could potentially generate all kinds of intermittent dns
issues.

ERROR: Some of your nameservers listed at the parent nameservers did not
respond. The ones that did not respond are:

64.38.238.167

I get this answer when querying for the responsible nameserver for cdfreaks.com:

C:\>nslookup -type=ns cdfreaks.com
Server:  xxx.xxx.xxx
Address:  192.168.11.2

Nicht autorisierte Antwort:
cdfreaks.com    nameserver = ns2.cdfreaks.com
cdfreaks.com    nameserver = ns1.cdfreaks.com

ns2.cdfreaks.com        internet address = 217.67.240.50
ns1.cdfreaks.com        internet address = 217.67.230.109

Then I asked both nameservers to resolve www.cdfreaks.com. Got the answer within milliseconds.

C:\>nslookup www.cdfreaks.com ns1.cdfreaks.com
Server:  rmg.cdfreaks.com
Address:  217.67.230.109

Name:    www.cdfreaks.com
Address:  217.67.230.109


C:\>nslookup www.cdfreaks.com ns2.cdfreaks.com
Server:  mail.cdfreaks.com
Address:  217.67.240.50

Name:    www.cdfreaks.com
Address:  217.67.230.109

I could not find the IP-address your ISP mentioned anywhere. According to arin.net who are responsible for the 68.* IP-range, a whois gives me

OrgName:    CWIE, LLC 
OrgID:      CWIE
Address:    1501 W. 17th Street
City:       Tempe
StateProv:  AZ
PostalCode: 85281
Country:    US

It sure doesn’t have anything to do with CD Freaks. They are located in the Netherlands - not in the US.

it’s probably the ad servers causing the trouble. I know that http://club.cdfreaks.com has been having trouble loading here sometimes too due to the unresponsive ad server. i’ll get the header but nothing after that the page stays blank.

srs.targetpoint.com

Going by www.dnsstuff.com, I get a mixture of 64.38.238.167 and 217.67.240.50 being reported for ns2.cdfreaks.com, so it seems like some name servers have the wrong IP for CD-Freaks 2nd name server.

From my work PC:

C:>ping ns1.cdfreaks.com -w 4000
Pinging ns1.cdfreaks.com [217.67.230.109] with 32 bytes of data:

Reply from 217.67.230.109: bytes=32 time=953ms TTL=52
Reply from 217.67.230.109: bytes=32 time=969ms TTL=52
Reply from 217.67.230.109: bytes=32 time=1000ms TTL=52
Reply from 217.67.230.109: bytes=32 time=1000ms TTL=52

Ping statistics for 217.67.230.109:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 953ms, Maximum = 1000ms, Average = 980ms

C:>ping ns2.cdfreaks.com -w 4000

Pinging ns2.cdfreaks.com [217.67.240.50] with 32 bytes of data:

Reply from 217.67.240.50: bytes=32 time=1859ms TTL=243
Reply from 217.67.240.50: bytes=32 time=985ms TTL=243
Reply from 217.67.240.50: bytes=32 time=1750ms TTL=243
Reply from 217.67.240.50: bytes=32 time=1875ms TTL=243

Ping statistics for 217.67.240.50:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 985ms, Maximum = 1875ms, Average = 1617ms

Tried the 2nd name server again a few minutes later:

C:>ping ns2.cdfreaks.com -w 4000

Pinging ns2.cdfreaks.com [64.38.238.167] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 64.38.238.167:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

Testing using nslookup:

C:>nslookup www.cdfreaks.com ns1.cdfreaks.com
Server: rmg.cdfreaks.com
Address: 217.67.230.109

Name: www.cdfreaks.com
Address: 217.67.230.109

C:>nslookup www.cdfreaks.com ns2.cdfreaks.com
DNS request timed out.
timeout was 2 seconds.
*** Can’t find server name for address 64.38.238.167: Timed out
Server: UnKnown
Address: 64.38.238.167

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Request to UnKnown timed-out
C:>

I just got this message not 2 minutes ago


@Seán
That did not happen here. Don’t know what’s wrong at some places. I just checked the nameserver configuration and it looked OK. But just to be sure, I set a new serial and reloaded the configuration. I hope this will solve all DNS problems. (Might need a day to find its way to all nameservers)

Thanks all for your replies, hopefully the problem will go away now, works today without a proxy.

Was dead again yesterday!

http://club.cdfreaks.com/showthread.php?t=122783 It’s those stinking damn ads!

No. It doesn’t have to do with the ads. There was/is a problem with one nameserver setting, that we can’t change ourself. But we already forwarded the problem to the people who are responsible for this

F***** again!