Why am i always getting buffer underuns

vbimport

#1

Well I supose you've tried the basic things:
Maybe your HD is fragmented?
Don't let a virusscanner active.
Screensaver deactivated.
Check that no other jobs are running in the background.


#2

60% of the time when copying from the harddrive to the cd i get buffer underuns i have a maxtor 13gig 5400rpm and a ricoh 7040a.i thought it could be for copying at 4x then went down to 2x and still does it abit to.I’m thinking of buying a new harddrive thats quicker like a seagate 17 gig 7200rpm.


#3

Also try som burnsoft with adjustable buffer (like cdrwin or feurio!)


BlackAdder


#4

adjust the following setting
settings --> control panel --> system --> performance --> … . There you have to change desktop computer to server. This can solve the problem.



#5

Besides trying the above, you might want to change the way your HD and CDR are hooked up to the IDE. I’ve always had my HD and CD-Rom on a separate IDE channel from my CDR. Because of the IDE limitations, that is, only one device on an IDE channel can be accessing the bus at a time, you always want to keep your source and destination separate. That way, you can be reading and writing at the same time. I hope this helps.

If you already have this configuration, the next likely problem is a fragmented HD.

Bane

[This message has been edited by Bane (edited 10 February 2000).]


#6

I have had the same trouble, I hooked up my burner and had almost only bufferunderruns. Then I reinstalled windows and gone was the problem, apparently windows has trouble with it.

Djewst


#7

Make sure that ur setup for windows and the program ur using is right. Defrag ur HDD very important. Try and get ur cdr burner on its own ide controller cable or on the same one as ur fast cd-rom. Look here foe some details. www.aqik1.co.uk


visit www.aqik1.co.uk for cdrwin & nero setup & info


#8

When my burner did this, I called the manufacturer tech support. They told me to make sure the “auto insert notification” and “DMA” are unchecked in ctrl pnl>system>device manager>cd-rom and cd-r drives.
Then, run “sysedit” and the first 2 panels that come up are autoexec.bat and config.sys.
Put “REM” without the quotes in front of every line, and reboot. You can always undo every one of these changes if it doesn’t work. Oh, by the way, my laser was bad, and no tweak worked, don’t forget your burner may be bad.


#9

Try turing data syncronization of your HD off… It seems working with samsung HD…

Bye… (my English is very bad, I know!)


#10

Also make sure you start burning on a ‘fresh’ system. First restart your PC. Windows might have a lot of old shit in memory.


#11

buy an faster hd and burn with cdrwin!!!

be shure that you disabled standby mode for your hd.