Which Linux distribution are you using?

vbimport

#1

In order to update our supported distributions list for NeroLINUX, we would like to know which Linux distribution you are using.


#2

I have had this for a couple of days and it has worked flawlessly on my Slack 10.1 system with custom compiled 2.4.29 kernel and PX716A. I will also try it on my LFS 6.0 partition but i need to increase partition size first (lazy).


#3

I’m using Linspire…but nero is on my windows HD…


#4

Hum… I would really not recommend a 2.4 kernel for DVD Burning, as the throughput is limited by the kernel to ~2.5MB/sec. You should better switch to a 2.6 one if you want to use plainly your device.


#5

Not to get too off topic but i have not experienced a speed problem. I have burnt several DVD+RW disks at 4x and only one DVD+R at 8x (I horde them as I am currently unemployed) with no problems. I haven’t switched to the 2.6 kernel series as I have had problems with my sil3112 raid setup. My LFS 6.0 install is on a regular IDE drive and is using the 2.6.10 kernel but I haven’t really used it for anything atm.


(EDIT) I apologize, I guess when I actually watch the burn the buffer is emptying. I guess i should have paid more attention. I just tried to burn 3.9gb at 8x and its choking. BTW though at 4x the speed and time were right on… Guess I will be more serious about upgrading to a 2.6 kernel.


#6

I am using Fedora Core 3 with custom 2.6.11 kernel on a FSC Amilo L 7300 and Fedora Core 3 with patches on my Workstation.


#7

mathf - Thank you for pointing out my faux pas, i am now running kernel 2.6.11.4 on a standard IDE 80gb hard drive and burning at 8x with no buffer problem. Your information was greatly appreciated. I only started burning in Linux with NeroLINUX, everything else (backups etc) are done in windows because of ease of use.


#8

Using SuSE 9.2 on big computer and laptop…but 9.3 is on order!

I’m sure that it will work fine on that, or that it will be “supported” by then…right?


#9

I’m using Suse 9.1, but when I get my other computer up and running, I plan on using Ubuntu on it. Newer version should be out by then I hope.


#10

I´m using kernel 2.4 series too and I also have this problem, but have a quick “dirty” fix, if you use hdparm -X 68 ( for UDMA 4 ) ( it show some errors because ide-scsi ) the drive transfer is not limited.


#11

I use Xandros. Versions 2.0, 2.5 and 3.0 Delux. Version 3 uses the 2.6x kernel. :slight_smile:


#12

I am using Ubuntu Warty, soon to upgrade to hoary (kubuntu?)


#13

Ubuntu Linux Hoary


#14

Slackware 10.1, with default kernel 2.4.29…


#15

I am using Archlinux kernel 2.6.11


#16

suse 9.1 pro
waiting for 9.3 to reinstall my machine


#17

I’m using Novell Linux Desktop - which is basically SUSE 9 Enterprise with updated XIMIAN Gnome.


#18

JDS Linux R2 and waiting for JDS Linux R3.


#19

I’m using JDS Linux R2.


#20

I’m using Slackware 10.1.
I’ve been using it since 1998 and wouldn’t change it for the world… So it would be nice if nero would support this.
Maybe you could package nero to work from a directory in /opt. That way users who don’t have a supported distribution could then just grab the standard binary package…
What do you say?