Where did MY CD-R GO!

vbimport

#1

My computer has been running fine, but over the last couple of months I have noticed a decline in performance. I was burning a cd and half-way through the procedure, my friggen computer froze up!!!
Upon rebooting, I clicked on my burn software and tried to re-copy a cd and found that it did not recognize I had a cdr-w drive??? The drive used to be mapped to f:, and now doesnt show in Windows Explorer or My Computer???
Device manager does not show the device as installed anymore either!??
I tried to eject the cd thats still in the burner and it wont eject!!( There is no hole for paperclip to manual eject…
HERE ARE MY SPECS:
Compaq Presario 7935
Athalon k7 550
20 gig hd
128 mb sdram
Windows 98
DVD
Phillips CDR-W drive Model #CDD4401/71
Burning software Cequadrat Just Burn v 2.57
Thanks for any help I AM DESPERATE!!!
Tumpuh


#2

This has happened to me while installing a game before. I just shut down my computer, and loaded up it again. If this doesnt work for you, then try unhooking the cd-r drive from the computer for while, then rehooking it up


#3

Indeed, furgaan’s approach is probably the best thing you could do right now. When this happened to me, I discovered it was a hardware issue (the drive simply broke) and it had to be replaced.


#4
  1. Click Start, click Run, type regedit and click OK.

  2. Browse to the following location:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

  1. Right-click on both the Upperfilters and Lowerfilters registry values and choose Delete/Ok. If you find only one of the Upperfilters or Lowerfilters values, delete just the one.

  2. Close the registry editor and restart the machine.


#5

PLease explain why this would help my situation, i dont understand what editing the registry will accomplish? Im not trying to be a turd …I really dont know :confused: :bow: people with knowledge


#6

Windows has a bad habit of corrupting some registry entries to do with the optical drives. This has happened before to me and I used that same fix that G)-(osters suggested. Do those steps and they should come back.

\\VH////
:slight_smile:


#7

:iagree: :iagree: :iagree: :iagree: :iagree: :iagree:
:bow: :bow: :bow: :bow: :bow: :bow: :bow: :bow:
Thanks guys problem fixed…