Where Clonecd 4.0.1.6?

vbimport

#1

I went to Elby homepage to download the new Cloneced 4.0.1.6 but when i installed it, it turned out to be version 4.0.1.3.
This was from the http download.

The ftp download doesn't work at all.


#2

You are using a proxy server or something that makes it go wrong. For me it’s working 100%

Try to refresh the page.


#3

Thanks for the reply.

No, i am not using a proxy server. And i’ve tried on a couple different computers, and refreshed the page.

Even tried a ftp program to get into the ftp site, but it appears to be down.

The version from the http is 4.013, and even the file size is wrong (2.2mb but is supposed to be 1.86mb according to the website).


#4

Pm me and i will give you a my ftp accsess.

to download it

============================

:bow: :bow: :bow: :bow:


#5

Originally posted by drisley77
No, i am not using a proxy server. And i’ve tried on a couple different computers, and refreshed the page.
Argh. The site’s either down or you dunno how to hit F5 hard enough. If you’re at work, there’s a proxy cache somewhere; at home, it could even be the ISP’s proxy cache. Ring everyone and abuse them.


#6

i got it from http it is 4.0.1.6


#7

Just tried again.
It’s 2.2mb download, version 4.0.1.3
Ftp still didnt work.
Had a friend try too, they got version 4.0.1.3

Got 4.0.1.6 from virus2k, thanks


#8

I tried to go to :
http://elby.ch/english/products/clone_cd/download.html
as listed and all the way down to :
http://elby.ch
but the page is a 404 error, on 3 differnt ISP’s.

Is there a quick link to the FTP?

NM I got it fron a friend…

Just an FYI, the address elby.ch isn’t resolvable in a couple areas…
I can ping the address directly on each of the diff isps, but tne address doesn’t resolve…


#9

The ftp is finally working today and it has 4.0.1.6 version.

The http link still has 4.0.1.3 even though the webpage says it’s supposed to be 4.0.1.6


#10

I don’t know what’s going on here. I downloaded CCD4.0.1.6 twice yesterday from the http site without any problems. It installed as 4.0.1.6, so it was 4.0.1.6! Did you try to install the http download? CCD4 does not identify itself by version when you start the download.

I know that the ftp link was temporarily out because I tried it a couple of times and got nothing. Of course, it could have been a cache problem as described above.


#11

It is V4016, the same thing happened to me. I have d/led it from 6 differant places and it still comes up V4013. I am also a reg. user of this program. I have tried ALL possable methods of installing and cleaning but it still comes up V4013. I cleaned my reg. with all the cleaners out there but no help. Installed in safe mode and all that s*** but nothing worked. Started over from V4001, installed V4013 , worked great, installed V4016 and it comes up V4013. Go figure, I think its time they fixed their installer and got down to business with this program. The same thing happened to me back in the V3 series as well. I run WinXP and have never had this problem with anyother program


#12

dude i d/l ccd 4016 three days ago from the http link on elby installed and it is v4.0.1.6 so i dont know where you are trying to get from


#13

It is quit clear that you never took the time to read the message, All the CloneCD V4016 that I d/led were 4016 but would only install as V4013. Its quite clear that the install program is faulty and should be fixed. I reinstalled V4001 and than V4013 without any problems but when installing V4016 it still came up V4013. Now you know. And none of the CloneCD cleaners are able to fix this problem eather, I installed in SAFE mode as well. I am not new this and have some idea of what I am doing. So DUDE there you have it.

However if anyone knows what is happening here I would be greatfull for any input…


#14

Try a restart after to see what happens…
I have no problems =\


#15

There are (2) CloneCD V4016 and I repeat (THERE ARE 2 CLONECD V4016) 1 off the d/l site, file size about 2.21 MB and one KICKING around file size 1.79 MB. The larger one has the update option in it that SO MANY have problems with. The updater is very touchy with XP, it eather works or it screws up the install and dosent really up date. The smaller is only the program itself, you have to uninstall before installing the newer one. After 15 tries of updateing I finally found the smaller on a site and had no problems installing it on XP.

For those of you who will say…
I did not have a problem with it, well neather did I till this update so as you can see, ( S***) happens to all of us.