Where are the subtitles

vbimport

#1

I have just found clone dvd, and for a beginner like me found it easy to use. I generally use the copy only movie option, so to retain as much quality as possible. My problem is that when I use this option, if there are any parts of the movie that contain foreign language, the relavent subtitle is not shown as it would be in the original dvd.
Am I missing something or is the only option to clone the whole dvd and suffer loss of quality?

Regards Chris


#2

Chris,

Hi & welcome to CDF ! Pls, check the Audio and Subtitle Settings section here


#3

in the short time i’ve been using clonedvd, subtitles seem to take up a miniscule amount of data space compared to video files. usually you can copy subtitles without diminishing the quality at all.


#4

Hi and thanks Boskin,
But this is one area I feel that could be tweaked (and maybe it has and I just dont know) but when a movie has not burnt in but forced subtites eg Kill Bill Vol 2, where the forced subtitles on english subtitle 3, it would be nice if CloneDVD knew to automatically tick this option thus elimiating this problem.


#5

I find the best way around this problem is to select every “English” subtitle as well as any classified as “unspecified”. This should ensure you get all english tracks.


#6

I also do the same seeting when I try to backup my DVD movie
It always appears not only one Chinese subtitles(Region 3,DVD movie)…


#7

Yeah but who really wants to copy their move then flick through the subtitles and rewind when they notice the forced subtitles were not displayed.

It would just be pretty cool in CloneDVD knew to tick which ever the forced subtitles stream is. (It probably already does, but I wouldn’t know how to turn this feature on).

I will say though the new Star Wars movies are pretty easy to know which stream in the forced cause its titles ‘english forced’. Only if they were all mastered like that !