When things go wrong DVDs are a voodoo art - Can't read a burned CD/DVD

vbimport

#1

I have a NEC 3520A in one machine. If I burn a CD or DVD and try to read it on a second machine with a NEC 3550A, everything is fine.

But if I take the same CD/DVD to a third machine, also with a NEC 3550A, it can’t read the disks. It says the file system is unrecogned! But it can read pressed DVDs and CDs/DVDs created with a Plextor DVD burner.

Both NEC 3550As have the same firmware (1.05), and I tried a second, new 3550A in the third machine without luck (dust on the lens therefore not an issue).

All machines have the latest Adaptec ASPI drivers, and the machines which burned the disks and countn’t read the disks have Nero on them (the second machine that could read the disks doesn’t have Nero on it, but I don’t think it matters).

It therefore must be something do with the configuration or drivers on the third machine. I doubt if it is a matter of corruption, since some disks can be read.

Should I uninstall the MS DVD drivers in the Device Manager?

Any suggestions?


#2

A thought - the third machine, which can’t read disks created on the first machine, previously had a Plextor DVD burner in it. I just changed it to the NEC 3550A for DL burning when I noticed the problem on the third machine. The MS drivers for a DV burner should work with any burner - but could there be some kind of confusion as a result from the switch from Plextor to NEC?


#3

I took the DVDs made on the NEC 3520A in the first machine to work and tried to read them on other machines and all the disks could be read. Therefore there is definitely something wrong with the configuration, corruption, etc. of the third machine with the NEC 3550A which couldn’t read the disks.


#4

Could be the PSU, could be some quirky drivers, could be Virtual drives software or Alcohol…