Whats wrong

i just got a new burner nd 3540 updated the firmware to 1.03
then i get this when i wanna burn a dvd

i use philips dvd’s would be nice if some one can help me whit this

Disable the “IMAPI burn Engine” service in system services and try again.

now i’am gonna sound stupid but where do i change that

start/run
type in ‘services.msc’ and press ok
in the list you show see IMAPI. Double click it.
Stop it and set the start type to disabled.

manny thx gonna try it out it works great :bow: :bow: :bow: :bow:

how come i burn the dvd on 8 speed and it thakes about 25 mins to burn it

check to see that you have dma enabled in the device manager.

if i burn a dvd on 8 speed it thakes 30 mins to finish what could course that

Well you aren’t burning at 8X, sounds more like 4X. With Nero, either with the Info tool or CD/DVD Speed (or DVDDecrypter among others) check to see what it says your media will actually burn at in your burner. It might just be a matter of finding 8X media compatable with the NEC.

30min = 2x which means you need to search for DMA

how do i enable this

@ simply,

Suggest viewing the below Forum Posting and note Forum Member ireland’s (posting #4) comments concerning setting DMA.

http://club.cdfreaks.com/showthread.php?t=150240

Best Regards,
bjkg

http://www.blackmaxpc.com/Guides/Enable_DMA.htm