Whats wrong with my ltr32123s

vbimport

#1

i just got my new lite-on so i could backup my sd2 games
so far its not happened any advice would be great
the firmware is xsou
i have a gateway 500s p4 1.5 gig winxp home
i tried clonecd 3.2.0.1 and 4.0.1.6 with clonyxxl
fast error skip 5 (and 3) retries all three types of error correction(none,software,hardware)
i've tried it with and without read subchannel data
also tried max read/write and 4x read/write speeds
i've tried with and without aws
i tried letting clony pick the settings
i've tried different combinations of all the above settings still cant copy sd2
max payne is the only game i could backup but i still had to use hide cdr media
please any info would be a great help


#2

Tried using the profiles in the CloneCD forum together with cloneCD 4?

Remember that hide CD-R media must be enabled while playing back from CD-RW drives.

And with Lite-On, Amplify weak sectors should be off.


#3

As said;
AWS: off

Error correction: hardware

Retries: 0


#4

hey thanks alot guys

lite-on working like a champ!!!