What's wrong with my 4120B

vbimport

#1

Today I tried a Ritek G04 4X DVD-R and it burned smoothly at 4X till the end. But the disk cannot be recognized by the burner, I tried another DVD-ROM(pioneer) and DVD player, both said the disk is blank.
Then I tried SONIC 8X DVD+R to burn about 4G data.It ran okay first but when it came to 97%, I got the “focus or tracking error”. I got the same error before when I burned a Smartbuy(prodisc) 4X DVD+RW at about 34%. But the same DVD+RW can be burned very well at 2X.
So far, the only disc that I burned without any problem is the Maxell DVD-RAM.

I am kinda frustrated and gonna exchange this drive tomorrow.

Any one got any idea??

Thanks a lot.


#2

Try to use quality media. Some batches of G04 are crap.


#3

Hi,
I had the same problem and tried different medias
see:
http://club.cdfreaks.com/showthread.php?t=103364
I think there might be uncompatible hardware in my system with causes that problem, because my friend has no problems with the same burner!

Let’s see if your new LG will be better.

Bye.


#4

Today, I got a new LG4120B burner, and this time I can burn the Ritek 4X DVD-R without problem, also the SONIC 4X DVD+R. I also tried Princo 4X DVD-R, it turned out to be okay. So I suspect the previous drive just defective. However, I tried two Smartbuy 4X DVD+RW, both reported “focus or tracking error” at about 1.2G when burned at 4X, so it maybe the disks no good.
I will try more media to see how is it going.