Whats happened to my lite on drive!

vbimport

#1

Only a few months ago it was running perfect. Kprobe scans all came out excelent but now even disc’s I know are excelent burns are now getting awful scans on my drive.

Yet even brand new burnt disc’s seem to play back fine no probs!!

Anyway I’ve atatched 2 scans the former scan on vs08 firmware is was a trypical scan of a datasafe ritek r02 disc and if not the same disc one that still is still giving nearly the same scan today on a mates drive scanned on mine.

I’ve tried new cables new all sorts of diffent media, aspi spti mode, renanbling rpc2, trying diffrent firmwares, but the scans are still rubish even for known good discs.

I should point out it’s almost imposable to get new 2s chipset drives here now.


#2

The first scan looks like it was done with realtime graph enabled, which would have been giving you a very false indication of the errors on the disc. v2.4.2 does not allow this any more, because of this problem.

What speed and strategy are you using to burn them?

Have you tried applying the recommended tweaks with OmniPatcher and also CG3B. :wink:


#3

yea the original was done witha real time graph but just before i swiched to the latest kprobe it really did not make much diffrence at all. Relitively sky high rates now even with the real time graph. even on my mates 832s and 811s give results not far off those in the top graph with kprobe V 2.4.2 .

I’ve alwayed used omni patched firmware , usualy with the read speed increse, cross flash( i have an 812s) and on older official firmwares burn adjust. but stock firmware , reseting the learned media calibrations doesn’t help. I’m starting to wish i was able to back up the eeprom when i got the drive.

Oddly no i haven’t tried the CG3B firmware, Due to having no direct access to the codeguy’s or any site on the rpc1.org domain still :frowning: . anyway i have it now and will give it a go.

Just to reiterate, the poor scans are coming from burnt discs which scaned brilliantly realtime or otherwise before. Most of the tweeks are for making the best burns posable so I just don’t understand why goos scans have got so poor on my drive.

I rarely use anything other than Ricoh, Ritek(datasafe brand, and i’ve found them to always be excelent) , and mitsubishi +r , and never really had any problems with 'em.

Might it be time to open up the drive and clean the lens properly?

Off to upgrade the drive with CG3B with omni patched with recomended tweeks now


#4

why don’t you have access to *.rpc1.org domains?


#5

Cos somthing, somwhere is blocking my requests or replys from that domain ( and rpc1.org doen’t block and ip addresses aparently) . it’s been happening for ages. IT is not a probablem at all with ether myself or my ISP ( tryed other browsers computers macs, but it worked when i borrowed a m8’s user account while he was on holiday, other users on my isp have no problems what so ever, it doesn’t help having a static ip address).

Anyhow Back to the problem at hand. I just installed the cb3b firmware with only the recomended tweeks added and i just scanned the disc again.

I’m gonna try and save a kprobe scan from another drive from the same disc and a few others hopfully to help prove my point. I’m also burning a disc at the mo so to see what else is going on.



#6

i have the same problem with my liteon ldw-451.
i have changed back from the cg3b to the gsb 9 with reload the eeprom
from the first time to the drive (it became a horrible result on the ricoh-r02
after burning a nanya-rjp 4x dvd+r with the cg3b – pi 160 and pif 5 at the middle).
then have i burn very good ricoh-r01 & r02.
then try it a ritek r03-02 at 4x and my drive return power-calib. error.
then set it the burn speed to 2.4x and it burn, i make a scan and i can cry (bad burn).
ok, say it me, then try it with the YUDEN000-T02 strat. patch at the last half on the same disk and i hear the laser unit and the burner does not beginning to burn.
then try it the codeguys eeprom util and make a reseting of eeprom.
and the burner burn very well no error no fail and very good result.

at the pic the first half ist the org strat without eeprom clean.
the last half (after ca. 1.55 gb) the yuden strat and eeprom clean.

i mean the liteon drive have problem withe the powercalibration-data handling. (i wait on the next fail)

before you cleaning your eeprom make a backup!!



#7

FYI, IP addresses that display suspicious activity or are obviously trying to attack the server are banned. Mistakes are made occasionally and legitimate users do get banned, hell, even my IP was banned once :wink:

Symptoms of your IP address being blocked include the inability to even ping rpc1.org while all other websites work properly.


#8

a recent burn after i had problems just yesterday, 1st one scaned on a mates drive, 2nd scan on mine. spot the diffrence. pi in the 500 - 600s on mine then in the 20s on my mates drive.

The burnt disc work fine, i just wanna know why the scans are so diffrent, and why mine have got soo bad dispite the disc being ok.




#9

I MEAN THE ECC BLOCK CHECK SUM THAT BY 2.3.0 ist set of 8 blocks pi /8 pif
and by 2.4.2 8pi/1pif use the 2.4.2 and nero cdspeed 3.42 (aviable at http://cdspeed2000.com/files/NeroCDSpeed_342.zip ) to compare the results (by me is it the same). i see the kprobe 230 test speed is setting on max and by 242 on 4x . use the latest kprobe 242, cdspeed 342 and the same programm to become a usable compare result.
make a speed test for compare reading.

you must set kprobe to pi8/pif1 checking and reading speed to 4x this is the correct kprobe setting !!

kprobe 230 have a reading for a long time a litle bug or compat. prob. i’m not secure on this.
the burn quality for a good burn is pi < 20 (15) and pif < 4 - lower is better.


#10

The scan speed is different, too. Use KProbe 2.42, 4x and 8/1 settings.


#11

I could only work with what i had their on that machine and as for using max speed, again didn’t have much time.

The facts are that the settings are diffrent but the ecc setting was correct only for the PI graph. Also considering i was reading the disc at 4x on my drive which should yeald slightly better results than max speed. still the PI graph looks awful for discs which are good.


#12

I have two identical Sony DW-U18A drives patched to Lite-On SOHW-832S. I would get drastically different results doing scans on the drives. One drive would report PI’s in the 600’s whereas the other would report the highest a 12. It turns out that one of them is just unreliable for scanning. (verified by using testing known good burns from a 3rd drive).


#13

It’s not only scans now, (known spot on burns scaning badly), it’s just being odd. i can’t get a decent +r burn on ritek r02 or verbatims. as confirmed by scans on another drive. but dvd-RW’s work fine and scan better!!!

Now I can RMA the drive, the shop said they don’t care about the firmware on the drive if it’s faulty. or i can open it up and try to see if the lense it dirty. what should i do?


#14

Just to be safe, I would suggest that you do restore your firmware to 812S firmware, before returning it. You can use the US0Q firmware on our site or if you are still having problems accessing the site, you can use the official LiteOn firmware and Flashfix, to enable crossflashing back to the 812S.

My experience with cleaning the laser (of a fairly new drive), is that it will usually improve the reading quality but not the writing quality.


#15

Well i used your firmware to get back to US0N, used the eeprom utill to backup the eeprom then reset learned media. I’ve flashed it with the offical US0Q firmware from liteon’s site.

Just burning a few more discs to see what happens now. before i send it back.