What should i do - tried to burn 4 dvd's but all of them are unreadable

vbimport

#1

hello, i’m new to dvd burning and i recently bought a px-716a and i’m using a plumax px-3507 enclosure to use the dvd burner with my laptop. i tried to burn 4 dvd’s but all of them are unreadable. i’m using teon 8x dvd-r discs(cmc media id). also i use nero 6 to burn. after the burn it says burn succesfully completed but when i put the dvd into burner and also dvd drive of my laptop, both of them first read the dvd and open the dvd software to watch but the view has pixelations and after 4-5 seconds the dvd software stops responding and then windows tells me it has to be closed due to some error. my question is what should i do? because i tested the dvd’s after the burn and plextor’s software (plextools?) tells me the dvd is ok? so i put some pictures for the test results. someone who understand these results can tell me is there a problem with the burner or is there a problem with the discs that i’m using?


PlexTools Professional V2.17 Q-Check PI/PO Test
Copyright © 1999-2004 Plextor SA/NV
29 March 2005

              PIE        POE        POF
   Avg       0.26          -          -
   Max         11          -          -
 Total      37592          -          0

TA Quality Indicator Inner Disc Zone on Layer 0 GOOD
Middle Disc Zone on Layer 0 GOOD
Outer Disc Zone on Layer 0 VERY GOOD


#2

I’ve tried to used simillar enclosure with the un-famous 3507. What I have discovered is that the Plextor-plumax combo simply causes data corruption hance the pixelation you are seing. If you compare the VOB files you’ll be unpleasently surprised to see that they are different! I don’t have to worry about the problem anymore since my plumax erased it’s flash completely during failed attempt to update it’s firmware (was expecting to fix the problem, well it kind of fixed itself :-))
Now Plex is hooked up internally and burning happily (well as happily as plex can)
I’ll be careful using external enclosures since most of them have low power rating. The burners usually require 1.8 A on both 5 and 12 V. What I’ve found out is if the PS of the enclosure doesn’t have enough juice you will get errors starting to write or it wil simply hang (in Nero) when writing lead out.


#3

before i bought the enclosure, i searched some forums and saw that people using pl-3507 has the drive working perfectly so i bought this enclosure. and i thought i attached the .jpeg files in my last post but i couldn’t see them. so i’ll try again to attach. i hope this time it will work.




#4

Well I guess not all 3507’s are equal. I have just described my experience. I had perfect PI/PO burns too but the data itself was corrupted.
Hook it internally just to test it and see if there is a difference (I bet there will be)


#5

i do not have a desktop to connect it and try but i’ll try to find one to see the difference. thank you very much.


#6

Before you do anything else do the file compare on the burned DVD. I assume you are burning video DVD’s. I don’t know how familiar you are with this so excuse me if I’m being to obvious. If your DVD source was folder on your disc (like VIDEO_TS) drop to the command prompt, change to that dir and type comp .vob d:\video_ts*. (assuming your DVD drive is d:), if all you have is an ISO or IMG file, you will have to mount it first (using Alcohol 120% or similar software), change to the mounted VIDEO_TS dir and do the same. If you gonna have any discrepancies you know your enclosure is the problem.


#7

Plextor and the Prolific chipset cause data corruption from 1.04u firmware onwards. Firmware 1.04 (non Updated one) is fine with the Prolific chipset.

The 1.04 firmware is still available for download from www.plextor.be


#8

actually i do not know my firmware version it is tla# is 0304 but i do not know if it is 1.04u or 1.04. I downloaded v1.04 from www.plextor.be so do you think i can use that on my drive?


#9

If you have the problems where you get data corruption, download version 1.04 from plextor and proceed as follows

Remove the case from external enclosure

put jumper on DMA pins to lower transfer mode

reflash with the 1.04 firmware

remove DMA jumper

The drive should now work correctly. The jumper is needed to allow you to back flash as without it the flash is corrupted by the transfer (same as when you burn a DVD).


#10

ok i’ll try that when i go home. then i’ll write the result whether i have problems or not. thank you very much i hope it’ll solve my problem.


#11

where are the DMA pins?


#12

The DMA pins are located in the same block of contacts as the mast slave jumper. They are the ones closest to the audio connector.


#13

why would that help?


#14

The 1.04u or higher firmware seems to try to overdrive the prolific chipset, by lowering the transfer rate it allows you to back flash without the error that comes up if you dont move the jumper. I tried several times to backflash to 1.04 using my prolific case but each time the drive gave an error trying to flash, reported corrupt data. When I put the DMA jumper on it allowed the backflash and I then removed the jumper. With the jumper on the drive is working in DMA Multi-word mode and not UDMA 4


#15

interesting! thanx 4 the tip


#16

i checked and saw that i have v1.04 for my px-716a so i’ll try with verbatim discs and if it doesn’t work also, then I may buy nec3520a and try it with this enclosure. do you guys know whether nec 3520a will work with prolific enclosure or not? thanks all for your help


#17

why not upgrade to 1.06?


#18

is there a v1.06? and does it work with it?


#19

Direct Download Link. And there is only one way to find out if it works, try it. Upgrading firmware is a pretty safe operation nowadays and usually, the newer the firmware, the better the drive’s performance and media support.


#20

Humstac, I dont know about any others but the BenQ 1620 works fine with the Prolific chipset