What killed two of my USB drives?

intenso-usb

#1

Hi there, and a happy New Year,

me still exists :wink:
At the moment I have a strange problem. I do own two 64GB USB sticks branded “(Intenso)”. They were used for recording in the TV set. The sticks had to be paired (“registered”) with the TV set (It’s a Sony) before.
Things have changed technically, so I cannot further use the TV as recording device. So, I had these two sticks lying around.

Now I wanted to use them for other purpose, but there was a not so nice surprise. None of both sticks are recognised, regardless of device. Not in the TV, and also not on my computer (tried two computers and 3 operating systems, Ubuntu 18.04, Windows 10 and Windows XP). The devices are recognised, but there is also the information “no media”, so they cannot be formatted. The output from Diskpart utility (Windows 10, german) looks like this:
diskpart_intenso
Any idea, how to get these two working again? I don’t mind the data on there. Also, I’d really want to know what killed them.

Thanks in advance,
Michael


#2

Hm, try the HPUSBFW_v2.2.3


#3

Have you tried Windows\Administrative Tools\Computer Management \Disk Management
If you can see the drives there try assigning each drive a drive letter.


#4

It seems like either the flash chip failed or developed a dry solder joint. I have seen someone’s USB flash drive fail this way before and had no luck getting it to work again, i.e. it worked fine right up until it was unplugged one day and never worked again with any computer. Basically, it acted exactly like an empty USB memory card reader.

Try warming the two USB flash drives up to 50-60C, e.g…using a hotwater bottle, then plug them in to see if either shows up. Try also tapping the flash drives, such as against a table. If either flash drive works even briefly, then a dry solder joint is the likely culprit. This happened with my old OCZ Agility 3 120GB SSD that stopped working one day.


#5

You can try running Linux or Parted Magic from a different USB Flash drive and use it to repartition and reformat the sticks in question one at a time.

Alternatively you can use a utility like Paragon Hard Disk Manager Advanced, for example, to try to repartition and reformat. A trial version may be available.


#6

Hi, thanks for your reply,

well, did this either. On the other hand, the Disk Management Tool is nothing else but the GUI version of Diskpart utility.

Linux fdisk fails, so does Gparted from a Linux system. Linux Disk Management Tool (*buntu built-in) does see the device but no drive on it. Gparted has no access at all, and Fdisk tells me there is 0 bytes of space on the device.

Michael


#8

Hi Sean,

I also guess, there is a hardware failure, perhaps triggered by the TV they had been connected to for a longer time. Mit try the thermal solution you suggested, but won’t put much effort into these, since they were cheap (and now even cheaper ~10 EUR for 64 GiB.

Thanks all,
Michael


#9

Sorry, it really does sound like you have tried all the obvious fixes.
Myself, I have had much more reliable lifespans from optical media burned in good quality drives than I have had with Flash drives.
So, if you have something important, I recommend burn it into optical and store it away from light, heat, and pressure.
Wish I could offer something better.
Good Luck.


#10

Thanks, to you too!!

From my experience with such and similar low cost usb sticks, they are damaged beyond repair. Obviously their controller/chip is damaged, probably died because of overheating.
Are they usb2 or usb3 sticks?


#11

USB 3. Should be these: https://www.intenso.de/produkte/usb-sticks/ultra-line
These are the first flash drives that went south (apart from one that has been mechanically destroyed due to my own stupidity :doh: ).

Unfortunately, I don’t have the receipt any more. Otherwise I would have tried if I could RMA them.


#12

Yeah, then that’s bad.
I had some similar experience with cheap usb3 sticks (64GB) by nierle, one 128GB from CNMemory (have another one from them, same production but later revision, still works), and have had an expensive and fast stick (Lexar JumpDrive 256GB) that I could RMA - luckily got my money back.
They all suffered an then died from exhausting heat produced by heavy usage.
Tried all methods to bring them back, but all failed with “no medium present”…


#13

Hi mcialhel,

I had the same problem with a 32GB SD cart used in my Android tablet.
The solution for me was to format the SD card in a digital camera :slight_smile:

Perhaps you can try booting with ex Hirens bootcd and use som of the partition tools found on this image.