What just happened with my 3540?

vbimport

#1

Ok, in short. I burned 4 dvd-s within say 2 hours (got around to digitalize my vhs tapes finally). Did some video editing for an hour after burning the last dvd and then tried to burn a cd rewritable, needed some files for work the next day. And it happened.

For a moment nec recognized the cd, briefly displayed the contents in window explorer and the the window disappeared. I opened the tray, closed it with the cd inside and the green diode at front started flashing faster and faster. I restarted the computer, opened nero to erase the dvd, nero started and then it just hanged (“waiting for drive to respond”). Had to restart again, opened the tray, put the blank cd (not rewritable) … nah wouldn’t recognize it. Starting nero didn’t help… it just hanged again. I turned the machine off, switched off power supply, restarted it … nothing.

The green light was going crazy, I tried to open the tray… but no! No soft or hard eject would do. I had to do the manual eject and I took the cd out, opened the tray to the end, pressed the button on the drive and the tray pulled back inside. Tried opening it again but, this time the tray would open half an inch and it would pull back. Like what the heck! Restarted the machine, didn’t help. Green light was still going crazy, I was at the point where I wanted to reflash the drive. I opened the window explorer and the drive was not there this time, not listed under device manager at all. Another WTH!

So I shut the machine down, opened the box, unplugged the drive, took it out for a minute or two, plugged it back in… and … and when I started the machine again it was ALL OK. I put the first rewritable in, and it recognized it just fine. Put the blank cd and it was ok… I burned the cd with files I needed and it was fine… even at 48x.

I spent an hour (1am - 2am) working around this problem. Damn! What happened there? Anyone has any idea? It’s a new drive, a week old, and that was the first time I tried to burn a rewritable cd… I can still turn the drive back in for a new one. Does that make sense?

After I burned the cd I left it, seems to behave now. This morning worked normally as well. Maybe it was a bit too hot in my room yesterday and the drive just gave up?


#2

i would put my money on the IDE cable :wink:


#3

Maybe you’re right… but it’s just hard to believe that the cable had come loose from burning several dvd-s… since there was no other mechanical movement involved really. Then again maybe the cable was not seated properly in the first place and it needed just a tad little push to come off. Will check the cable again though and if this recurs within next couple of days will return the drive.