What is typical leadin/out times

vbimport

#1

I have noticed my leadin/out times for Nero vary widely with my 40125So/c to 48125W

I wrote a 650 mg file in 2min 28sec but he leadin/out added 26sec...for total of 2 min 54 sec

this was with 48x writing and smartburn with a Philips 40x cdr..a person at cdrlabs with similar file size and o/c 40125S did the write and lead in/out in 2min 38 sec

My file was a .bin/cue..do this use a longer leadin/lead out vs an iso file vs just moving data to cdr and closing it???


#2

Not sure about if different types of data will give different time for lead-in/out.

But it have varied a bit for me as well. Most of the time I write in DAO which makes mneasuring the lead-in/out a bit more difficult.

Noticed that it also depends a bit on the media.


#3

I have used the default tao by Nero for .bin files…

wonder if the errors would be gone if I did DAO burn???

I agree media affect the leadin/out times…

also leadin/out on WinOnCD 5 and clonecd…much faster…Nero sometimes is 25 sec…

I saw post saying Nero and AMD system/non intel chipset maybe the problem for leadin/out times…wonder if George’s PCI latency patch would fix this???


#4

Maybe that is the problem?

Also have VIA chipset and an AMD CPU.

Haven’t tried the latency patch…hm, I also have a SB Live! but have not noticed any problems so I’ve not added the patch :wink:


#5

I also have an SB live with Amd…never had an issue but this is making me suspicous…


#6

Originally posted by OC-Freak
[B]Maybe that is the problem?

Also have VIA chipset and an AMD CPU.

Haven’t tried the latency patch…hm, I also have a SB Live! but have not noticed any problems so I’ve not added the patch :wink: [/B]

If the patch can speed up the lead in/out time for the AMD CPU system, where is the patch???:bigsmile:


#7

No…the patch is a PCI latency patch done by a person named George…can not recall his last name…If I am not mistaken he was the one who identified the the SB Live issue with VIA chipsets(?) and then created a patch to fix it…

I have no idea if this will fix lead in/out times…sorry I f I mislead you


#8

Info please on the latency patch. I have a couple boxen with VIA chipsets and SB Live cards. I assume it works for all VIA chips for both Athlon as well as K6-3?


#9

Here is a link to forum regarding the newest patch…

http://forums.viahardware.com/messageview.cfm?catid=19&threadid=15478

try here too same forum …

http://forums.viahardware.com/categories.cfm?catid=19

at the bottom there is a patch from VIA regarding issue with SB live
http://www.viahardware.com/download/index.shtm#4in1

Hope this helps


#10

The Clone CD always use 1X speed on the leadin/out portion when used with a CDRW disc, thats hardly any improvement.

I didnt notice any thing went across the PCI bus when the drive is leading in/out.


#11

I never said the PCI Latency patch would fix this…